Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 146 | 147 | (Page 148) | 149 | 150 | .... | 248 | newer

    0 0

    Dear Experts

    can i Upgrade my Acer E1-471 RAM to 16GB?

    I found the compatible upgrade from here

    http://www.crucial.com/usa/en/compatible-upgrade-for/Acer/aspire-e1-471

     

    I looking for in Ark.intel my processor compatible with 16 GB RAM. But I don't know about the motherboard.

     

    When i looking for in acer.com i just found that my acer just can get 8GB RAM maximum Upgrade

     

    sorry for my bad english, i just want to ensure that i buy the right RAM for my laptop. If 16GB RAM is eligble, centainly i choose 16GB RAM

     

    Regards

     

    DJasiman


    0 0
  • 03/09/17--03:37: Aspire E5-523-98R2
  • I just unbox my acer laptop and now I can't start up my laptop.
    This is appearing on the screen
    Acer linux N1 (1.00.3001)
    Kernel 4.2.3-and some no.
    Admin console: https://blah blah
    Localhost login: root (automatic login)
    [root@localhost~]#


    Please help me to start up

    0 0

    Grey ColourGrey Colour

     

    As you can see from the picture above, the Action Centre command is blocked, hence I cannot activate it in my Acer Aspire E5-575. In the Taskbar, there is no Action Centre. Please help me with this.


    0 0

    Guys i have this pc fro a week. There is this flooding event that is related to Pci Express root port:

    A corrected hardware error has occurred.
    
    Component: PCI Express Root Port
    Error Source: Advanced Error Reporting (PCI Express)
    
    BusSmiley Very Happyevice:Function: 0x0:0x1D:0x2
    Vendor IDSmiley Very Happyevice ID: 0x8086:0x9D1A Class Code: 0x30400 The details view of this entry contains further information.

    I have Kabylake i5-7200U and there were a lot of drivers that has 6th generation intel processor etc.. i have upgraded them. Now are 6th/7th Geration etc. So after this the flooding event disappeared. But when i make to sleep the pc and return of it the event appear again.

    I'm on Windows 10 1607 Version and my BIOS version was v1.18. In the Acer support there is newer BIOS v1.23. Need to upgrade it? Ah the device that have problem is wifi card Qualcomm Atheros QCA 9377 (because it is in device manager under Mobile 6th/7th Generation Intel(R) Processor family I/O Pci Express Root Port #11 - 9D1A)


    0 0

    Hi evryone ! 

    I've buy my laptop in september 2016 and since the first day I have trouble with it.

    It alaways turn off and send me an error message with a blue screen write : Your computer meet a problem and must restart. 

    Stope code : SYSTEM THREAD EXCEPTION NOT HANDLED

    fail element : nvlddmkm.sys

    I don't know what to do about it, someone told me it was because my graphique card wasn't update, so I did it but nothing change... 

    If someone could help me it would really be nice !

    ( By the way I'm not english so sorry if my message is full of mistake, and I translate the erro message so the word might not be exactly the same)


    0 0
  • 03/09/17--08:29: Linux on a F5-573T?
  • Long story short, I am thinking about buying an F5-573T-50KY laptop, but I am not a Windows user.

    I use linux.  I simply want to know if alternate OS's like Linux can be installed on it, or is there a "secret setting" that prevents instalation.

     

    Thank you!

     


    0 0

    Hello, 

     

    Can anyone confirm what part numbers are needed to install an ODD in my E5-774G-52W1? I know the bezel has to come from Acer, but can I purchase any 7mm (or is it 9mm?) ODD and install it using the bracket that is currently attached to my dummy ODD?

     

    Also, what are the part numbers needed to install an 500GB HDD in the open space next to the memory in the bottom of the computer?  And the size requirements for the HDD?

     

    Thanks in advance,

    BB


    0 0
  • 03/09/17--07:08: Factory reset F5-571
  • Access to BIOS?   I have a F5-571 Aspire and the manual says to press <Control> and <2> which I have tried.  I downloaded the manual from Acer - maybe I was given the wrong one?

    Thanks!


    0 0

    Hello, I have an Aspire E15 with a screen that blacks out each time the touchpad or a mouse is used. I have been unable to upgrade or even reinstall the driver from the synaptics site ("Install Fail" with no explanation), and using the automatic Windows driver update tells me the latest driver is installed. Attaching a regular mouse also blacks out the screen. This laptop is relatively new, but is unusable. Does anyone have any other suggestions?


    0 0
  • 03/09/17--11:46: es 15 touchpad don't work
  • don't work my acer aspire es 15 touchpad please slove this

     

    [Moved for better exposure]


    0 0

    The light indicator won't light up, both the power(blue one) and the battery( orange one). This model doesn't have a removable battery, just a pinhole for battery reset. The charger seems working. It won't turn on after sleep. Can someone give recommendations to fix this? I've tried pressing the power button 30 second or 57 seconds, still, nothing happened. I've also tried pressing the battery reset pinhole button nothing works. Please help!!!

    0 0
  • 03/10/17--11:36: Does my laptop support 5GHz?
  • Hei all, I am really not a PC person, so excuse me if this is stupid. 

     

    I was wondering if my Acer Aspire E1-571 supports 5GHz wireless internet? I have recently bought a new internet, which is 60mbps, and it has a dual band with 5GHz and 2.4GHz. I am able to find the 5GHz through my iPhone, but not on my laptop, so I have to connect to the 2.4GHz. So the problem with 2.4GHz is that it's completely terrible! I barely get like max 15mbps when doing a speed test... While the 5GHz shows full speed when doing a speed test from my iPhone. 

     

    So I am wondering if my laptop supports 5GHz, but it has just a problem that won't let me find the 5GHz wifi on the wifi list or it doesn't support it at all? If not, then is there a way to "make" it support it? Because then it would be really stupid to pay for 60mbps, when I can barely reach 15mbps (and at times only 2mbps)

     

    Here are some screenshots of the network info: This and This

     

    Thanks in advance!


    0 0

    I just purchased an Acer Aspire E5-575 Laptop (i5 6200 CPU, 2.60GHz, 8Gb RAM.  The backlit keyboard switches off in just a few seconds.  It switches on after touching any key or toggles with <Fn> <F9>.  In complete darkness or in sunlight the backlight behaves the same (no ambient light sensing).  How can the keyboard be made to remain backlit?


    0 0

    So I've only had this laptop for a little over year as I got it for Christmas of 2015. I have never dropped it or spilt anything on it and no viruses. My laptop came with Windows 10 and I've just let it update when it needs too. I think last week it started to act up. I had shut it down and when I went to turn it on again it would do the loading spinning circles (sorry the description is crap lol) but freeze, then when it would give me the advanced troubleshoot and my only options were to restart my computer again or to wipe it. Nothing else would work so when I'd restart it would just freeze again and wiping my computer (even the keeping my files) was not really my first jumping option because I use steam and didn't really want to install all of my games again but anyways I told my mum about it and she tried restarting it and it magically worked and was fine. However for some reason I could no longer wirelessly connect to anything wifi, Bluetooth anything. It would say there were no wireless connections available. I had spent a good 3 or four days trying different things around the internet and to my luck nothing so I bought an Ethernet cable and went on with my life. Then yesterday my computer was fine and everything and I turned it on and it won't start up again. So I (wo)maned up and was like well okay you know I have a wired connection now I guess it won't be the end of the world if I have to re install my games. So I started the keep my files and reinstall Windows option and I think this may have frozen too, it has only been an hour or two for the installing windows part and it is only at 1% but the thing that makes me think it's frozen is that my computer is making no sounds, sort of like it's off. I don't know but it doesn't seem like it's doing anything, I have a wired connection and I know my laptop has the requirements for windows 10 because it came with it. I'm gonna let it go all night and won't stop it but I just want other opinions on my other issues like the wifi or not starting up so yeah. Thank you in advance

    0 0

    IN MS WORD OR OTHER TYPING SOFTWARES, WHEN I TYPE MY KEYBOARDS KEYS 1 2 3 & Q W A S Z X IT TYPE ANOTHER WORDS  AND WHEN I TYPE K L ; ' P [ ] , . /  IT ALSO TYPE NUMPAD KEYS... WHAT CAN I DO TO MAKE MY KEYBOARD OK PLZ ANYON HELP ME IN THIS REGARD

     

    {MODEL LAPTOP ASPIRE 4720Z} KEYBOARD ISSUES


    0 0

    how do i wipe the hard drive, i have windows 10

     


    0 0

    Dear experts

    I have problem about my SSD. i have bought SSD Samsung 750 EVO 120GB for my acer aspire E1-471. I want my SSD be storage device for my Windows 7 and the HDD be the storage. But when i installed and clone my windows from HDD to SSD, i can't detect my SSD in BIOS Priority Booting. It makes me can not booting windows from my SSD. 

     

    For booting windows from HDD i don't have trouble, and the SSD detected in explorer as storage device E. But all want is booting my windows from my SSD and the HDD became secondary storage. I can booting from my SSD just in one condition, just when my SSD did not installed. In that condition i can boot my SSD savely without matter. Please help me resolve the problem. 

     

    Regards

     


    0 0

    hi all...i have some problems wi th my keyboard

     

    it happen when i want to type g it becomes 6g and h become 8h...had to use ext.keyboard for my daily use and it burden because i had to carry all the way i go

     

    hoping for some solution from all of you...


    0 0
  • 03/11/17--05:41: E13 won't turn on
  • Hello,

     

    I have an Acer E13 ES1-311 that won't turn on anymore. 

    When I push the power button, the blue light starts flashing at the laptop begins making a not too loud beeping sound intermittently.

     

    I tried resetting the battery by pushing the battery reset button and it didn't work.

    Then I proceeded to remove the bottom cover of the laptop, unplugged the battery for a few seconds, plugged it back in and same problem.

    Then I tried turning the laptop on with the battery unplugged and only the AC plugged in, same result.

     

    Then I tried resitting the RAM module. No luck.

    Also tried resitting the BIOS battery. No luck.

     

    Any other ideas on what might be causing this issue?

     

    Thank you!


    0 0

    About Wi-Fi/Bluetooth this time Smiley Happy
    It seems, Qualcomm Atheros QCA9377 Wireless Network Adapter works only 1T1R mode (150MB).
    So, I want to replace existing Wi-Fi card to another one like Intel Dual Band Wireless-AC 8265.
    But I am not sure if Intel will work.

     

     


older | 1 | .... | 146 | 147 | (Page 148) | 149 | 150 | .... | 248 | newer