Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 130 | 131 | (Page 132) | 133 | 134 | .... | 248 | newer

    0 0

     

     

    I want to buy a laptob and the acer aspire e lineup seems to have some good deals but i really want a backlit keyboard and i know for a fact that not all of them have or don't have one!


    0 0

    I have an Aspire F5-573T-56UC. I purchased in August 2016. My keyboard stops responding. In order to fix the problem I have to connect an external keyboard and reinstall the latest BIOS updates. Once I do this I am back in business. It stops responding every couple of weeks. Need solution. I have been in the IT industry for 30 years and I am tech savvy.


    0 0

    Hi. After some commant in terminal linux my bluetooth stop find gadgets and gadgets can't see laptop. I gave two operation system Debian and Windows 10. All systems have this problem. Please help if it's possible.


    0 0

    Acer Aspire E5-575g-57pb(Kaby Lake) have pcie m.2 port?


    0 0

    Hi!

     

    I just baught an ASPIRE ES1-523 and I do realize it's not meant for games. But I'm trying to play old school 2d games like Jagged Alliance 2, Arcanum etc... I've tried updating everything but it still so stuttering/fps-dropping/lagging that the games are totally unplayable. Could this be fixed?

     

    Smiley Very Happy

     

    Thanks on forehand!


    0 0
  • 01/15/17--20:34: Acer Aspire E15
  • I have Windows 8.1 on my Aspire. The Bluetoot just disappeared and I cannot find the Recovery Environment.

    What am I to do?

     


    0 0
  • 01/16/17--05:13: What is Acer TrueHarmony?
  • So, I just bought Aspire E15 today and I found something new. It's Acer TrueHarmony. Can I know what it's about?


    0 0

    It keeps saying that the network cable is unplugged. (Cable & connection perfectly work on other laptops.)

    What am I doing wrong? Am I missing something?

    Thank you in advance for your help!


    0 0

    Dear all,

     

    I had bought Aspire E5-575 a few days ago and I had succesffuly installed Windows 10 and other softwares that I usually need in daily task.

     

    Then in order to use dual monitor as usual, I had connected this new laptop to my LG monitor (LG D2743) in use by HDMI cable and clicked the 'display settings'.

     

    However when I entered display settings, it seems that the system cannot recognize my LG monitor because there is just only one screen on the menu.

     

    Since this HDI cable and monitor is what I have been used for several years without any matters so far, I have no idea how to fix this problem.

     

    I would be grateful if you could share inforamtion on this. Thank you in advance!!!

     

     

     

     

     


    0 0

    In July I downloaded the windows 10, I had windows 8.1 and at first things seemed fine but then a new anniversary version came out and I downloaded that version....I no longer have wifi, I can not sussessfully install any updates but I can get on google and from there into 

    facebook....makes no sense....there is a warning explination mark in a yellow triangle on my wifi icon.  when I click on that icon it says I have no internet some days or says it is not connected at all.  I have researched this countless times , seeked out advise from computer repair places who now says it will cost me a huge amount to get it fixed...If anyone could help, I would appreciate it so much...I am a senior citizen and I am pretty computer savy but money is tight...thank you.


    0 0
  • 01/16/17--08:49: E1 510
  • USB NOT WORKING ON WINDOWS 10


    0 0


    Kingston Technology HyperX Impact 16GB Kit 1600MHz DDR3L CL9 SODIMM 1.35V Laptop Memory, Black

    I am thinking of getting this or my ACER Aspire E7-471. Will this work?

    0 0

    Hi to everybody and sorry for my english, Im still learning!
    The point is that I formatted a friend's m3-581tg laptop and the battery was working.
    After the format and installing all the drivers from the oficial site, the battery says that it's plugged in but not charging.
    I tried to solve doing some things I saw on Internet but still not working.
    - Reinstalling ACPI drivers...
    - Removing the battery, uninstalling them and plugging it again...

    When I formatted it I dismounted it as well because the screen was broken and I fixed it, but everything it's plugged in again 😓

    Is buy a new battery the best option?

    I'm scared if after buy it, it will happens again.

    Thanks!!!

    0 0

    My Acer E5-575-33BM laptop is a tad over 2 weeks old. So far really like it, but it feels so cheap! The excessive plastic is annoying. The black plastic frame around my screen is very loose on the bottom left side of the screen. Does anyone else have that problem? Thanks!


    0 0

    Just for those who are interested, the 42.GDEN7.SV1 HDD/SSD Assembly Kit available in the ACER store is the right one for the Aspire E17 (E5-774G). I just used it to install a seccond hard drive and it works perfectly. Don't be discouraged by the mention that it is only for the E5-575G-76YK and E5-575G-53VG models. It obvioulsy works for other E5 models as well. If your hard drive bay looks similar to the one in this Knowlege Base article then chances are this assembly kit will work for you.

     

    http://community.acer.com/t5/Knowledge-Base/Hard-Drive-Caddy-Now-Available/ta-p/460079

     


    0 0

     

     

    I have the Aspire ES1-521--46JE

     

    From what I have been told I require a new hdd : Sata III 2.5 in

     

    Will this work as a replacement?

     

    Collection/Theme

    VelociRaptor
    • Portable/ Desktop
      Portable
    • Capacity
      300 GB
    • Data Buffer
      16 MB
    • Drive Type
      Internal Hard Drive
    • Diskless or Populated
      Populated
    • Interface
      SATA 3Gb/s
    • Drive Size
      2.5 Inches
    • Internal or External
      Internal
    • Internal Storage Type
      Laptop
    • Rotations Per Minute (RPM)
      10000 rpm
    • Average Seek Time
      4.2 ms
    • Maximum Data Transfer Rate
      3000 MB/s
    • Dimension
       
    • Width
      7 cm
    • Height
      1.6 cm
    • Depth
      10.1 cm
    • Width (Inches)
      2.76 in
    • Height (Inches)
      0.63 in
    • Depth (Inches)
      3.98 in
    • Product Weight
      0.49 g

    0 0

    Has anyone had success installing Linux on their Acer Inspire E 17 (or any number variant)? I have been trying to install Ubuntu for the past three days and have had no luck, and am trying with all my might to refrain from cursing on this discussion board. I read an article (not sure if it's true) saying that it is impossible to disable secure boot on many new PC models, and therefore impossible to install (dual-boot for me) any distro of Linux? I understand that Ubuntu claims to be able to run with secure boot enabled, but I have yet to be able to do so. Am I just an idiot? 

     

    Note: During the Ubuntu install process, it would give me the option to "install alongside Windows Boot Manager" rather than "install alongside Windows 10". I'm not sure if this is the issue, but I sure as heck hope it is and that someone can help me resolve it so I can use Linux to code for iOS since Apple is a bag of dog doo-doo (feel free to take liberty of assuming what I would use in place of 'doo-doo').

     

    Thanks for the help anyone!


    0 0

    Sure. Thanks. Aspire E5-575-33BM. I alreay spoke to Customer Service about how slow it was, and they instructed me how to use that tiny hole on the bottom. It did make a big difference!


    0 0

    I need to buy a qualcomm atheros  QCNFA 344A card for my laptop, where can I get an original one?


    0 0

     

     

     

    The moment the Windows 10 Anniversary update finished installing the wireless access on the two private networks I log on two was broken.  I get the message "can't connect to this network".   The interesting thing is that I can connect to my cable provider's WiFi hot spot just down the block.

     

    My machine is an Aspire ES 573-516D.  Device Manager shows the network adapter as a Qualcom Atheros QCA9377. The driver date is 2/25/2016, version 4.0.2.217.   I can provide the name of the five driver files if needed.

     

    When the problem first showed I rolled back the Anniversary Update.  It didn't fix the problem.  So I don't know if the current driver is the pre-update, or the post-update.  Regardless, it broke with the update and rolling back the update didn't fix the problem.  I now have configured the system to halt any unauthorized updates

     

    Any help will be appreciated.

     

    ===============================================

     

    Windows 10 has been nothing but headaches.  This laptop was running Windows 8.1 just fine.  I let the "upgrade" to Windows 10 take place, and I lost the infrared interface to my dive computer.  That caused me to lose a lot of data and took over 6 months to fix.  Now  the wireless, which was running fine, breaks with the Anniversary  version.  The idiots at Microsoft should be shot for shoving updates down our throats with no recourse, and then using us as beta testers for unproven software.

     

    And to add insult to injury, the "upgrade" from Win 7 to 10 failed miserably on the desktop.  Not enough space on the C drive.   That one had to be rolled back as well, and is now awaiting a clean install when I find the time and get more confortable with the process.  Ugh!


older | 1 | .... | 130 | 131 | (Page 132) | 133 | 134 | .... | 248 | newer