Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 131 | 132 | (Page 133) | 134 | 135 | .... | 248 | newer

    0 0
  • 01/17/17--03:56: Forgot BIOS password
  • I put a BIOS password on my laptop, but i forgot it. Can someone tell me a simple way to remove it?


    0 0

    I purchased an E5-774-33DT and I decided to "downgrade" from Windows 10 Home to (genuine) Windows 7 Professional to stay compatible with my work laptop and my main desktop.

     

    I am using "Legacy" in stead of "UEFI" boot option to start Windows 7.

     

    Everything seems to work properly now, except for my touchpad. It is a "clickpad" version without any seperate buttons.

     

    I tried several drivers from Elan / Synaptics / Alps without any luck.

     

    It works as PS/2 device, but I would like to use multi gesture (especially 2 finger scrolling and zooming), disable the touchpad while typing, disable the touchtaps, etc. I tried "Basic" as well as "Advanced" setting in bios/uefi.

     

    Is there anyone who could point me in the right direction?


    0 0
  • 01/17/17--17:52: E5-575 keyboard
  • My new E5-575 has one key 'L' that must be pushed very hard to work. Can I clean or replace the key?

    0 0

    I recently purchased Acer Aspire E5-553G-T4KV laptop and was quite surprised that there are no Windows 7 drivers available for download on Acer support site. If I had known this before, I wouldn't buy it. Windows 7 and Windows 8 are still "official" OSs that are supported by Microsoft. Can someone from Acer provide me with the requested downloads (drivers for Windows 7 64)?


    0 0
  • 01/18/17--01:45: Bios Reflashing
  • So i am having issues trying to reflash to an older version of a bios. I tried to flash to a new version because there was a cpu issue on my acer e5-523-979H but the version I flashed to has battery and heat issues. Wondering how I can flash back currently running the V1.13 Version 


    0 0

     

    On my Acer R7-572

     

    I can boot in legacy mode and see my CD-rom or USB stick fine,

     

    but in UEFI, I disabled secure boot and cannot see either when pressing F12

     

    I need to reinstall windows with a GPT so it needs to be in UEFI

     

    What am I missing?

     

     


    0 0

    hello ,

     

    i am trying to install W10 on a machine that has a legit copy of W8.1 in place .

    i have tried three methods :

    windows media creator

    iso usb installer

    the windows "mount-n-boot" installer

    in each case the machine chokes on the first reboot and reverts to 8.1

    there is an error message :

    0xc1900101-0x30017

    and it mentions "first phase boot failure" (or similar wording)

    also mentioned was an expired security exe .

     

    i did not see a specific thread for this model of comp .

    some recon/google-fu shows that there are a lot of people having issues installing W10 .

    any help will be most appreciated .


    0 0

    I cant seem to find further details and I am not 100% really tech savy. Does anyone know if this model has room for another drive? Please let me know if this information is enough to answer this question or if I need to find anything additional?

     

    E5-575G-527J

    Intel Core i5 7th Gen 7200U (2.50 GHz)

    NVIDIA GeForce GTX 950M 8 GB Memory

    256 GB SSD

     

     


    0 0

    Hy i have acer e5 571g 504l laptop.When turned on,it shows black screen with led and harddisk running as it is.I cannot turn on through any type of ideas like resetting ram memory.How do i flash my bios through Usb?can i do it on 16gb ram?what the fd file to be renamed with?and which flash tool to be used?


    0 0

    I am replacing the battery in an Acer Aspire es1-512. The original battery (AP13B8K) is a 15.2v 3510mah. The replacement I ordered that stated it worked for this model was sent it is 3/4 the size of the original but it puts out the same 15.2v but its 3220mah. If I plug this in and turn it on will it blow up or fry the pc?


    0 0
  • 01/19/17--02:13: Aspire E1-531 Bluetooth
  • How to enable Bluetooth on aspire E1-531 window7 


    0 0

     

    https://community.acer.com/t5/E-F-and-M-Series-Laptops/Detailed-specs-for-RAM-amp-Disks-for-the-ES1-132-C40M/m-p/469746

     

     

    86.M8NN7.001 SCREW M2x3.0 PH (Qty=4 - bracket/bay)
    86.SYZD7.001 SCREW M3x3.0 PH (Qty=4 - bracket/HDD)
    33.GG2N7.003 BRACKET.HDD
    50.GG2N7.004 CABLE.HDD

     

    I found that link and finally I decided to upgrade and buy those items.

     

    But I searched the internet and I could not find a sales place.

     

    I wonder where I can buy the presented items.


    0 0

    After researching what would be the best laptop for me that I could afford, I bought an Aspire E 15. The computer had factory defects that required me to send it back for a replacement. Now, I have to send THAT computer in to be repaired/replaced. This makes 2 of 2 defective! Where is Acer's quality control? Not only am I needing to send the computer back (the second time to do this) and wait up to an estimated 10 business days for it to be returned, I spent a number of hours determining there WAS a factory defect that couldn't be fixed from home. This is not to mention the frustration of having my computer shut down while I was in the middle of something and losing my work and then waiting for it to very slowly reboot. Acer, did you just make a deal to build these computers really cheap or did you design them this way?


    0 0

     

     

     when i am writing a letter my keyboard skipps letters . I always have to go back and fill them in. i there a way i cn fix that


    0 0

    Whenever I plug a flash drive into the USB 3.0 port it stops the USB 2 port from working. As I have my mouse connected to the USB2 port this is a problem. The touch pad does still work with the USB 3.0 port in use but the USB 2 port is dead until I remove the flash drive from the USB 3.0 port. The USB 3.0 port works fine all the time. It appears to be that the USB 3.0 port draws so much power that it stops the USB port from working. My laptop is  an Acer E3-112 and has just 1 x usb 3 port and 1 x usb 2 port. It is running Windows 8. I would very much appreciate any ideas.


    0 0

    I have a E5-511 with windows 8.1. How do I find what Touchpad driver I need to update? The driver list gives me the option of SYNAP or ELANT. How do I find out what driver I need to install when I update to Windows 10?


    0 0

    I have a brand new (less than 1 month old) Acer Aspire e5-575-33BM and the touchpad is not working.  Device Manager says that the I2C HID Device cannot start.  The details give a Code 10 and "A request for the HID descriptor failed).  I tried installing new touchpad drivers from the Acer website, but Windows 10 won't let me install them, saying I already have the best driver for the device.

     

    Help please!


    0 0

     

     

    Hello!

    Recently I bought an e5-575g-nw laptop (canadian version of american e5-575g-vg) which has a canadian "bilingual" keyboard layout which I don't like.

    I know that on this laptop keyboard is replaceable only together with plastic top (palmrest) as it is riveted to it.

    Wanted to buy a replacement keyboard with US layout from ebay, but looks like ebay doesn't sell the assembly of palmrest + keyboard.

     

    So I'm wondering if someone knows either of the place where I can buy palmrest+keyboard or a way how to replace a keyboard if it is riveted so that it can be securely attached to palmrest.

     

    Does anyone knows how much autorized acer repair centers will charge for this ?

     

    thank you.


    0 0

    Hello everyone,

    I posted this question at Intel communities and they said to contact Acer.

     

    I have laptop Acer Aspire E1-570, with Core i3 3227u CPU and Intel HD 4000 GPU.

    So, I have low fps in games when AC power is plugged in (such as Paladins at low settings).

     

    I tested with CPUID HWMONITOR and it shows Intel hd 4000 using only 349 Mhz clock rate. But I know it can use up to ~1100 Mhz.

    Weird thing is what, When I'm playing from battery power it shows 1100 Mhz and fps is normal. But when I plug my AC adapter it goes down to 349 Mhz and stuck there (It doesn't go up back even if I plug out AC power and even after restart).

    I tested my AC adapter too, and it shows 19 V as needed (It's original adapter).

    Temperatures is normal too.

    I tried Windows 10 and Windows 7. It's the same.

    Power options - High Performance for battery and ac power. (Min and max core clock is 100%)

    Intel HD settings - High Performance.

    I tried different versions of Intel HD drivers.

    Tried Intel Diagnostics tool and it says everything is OK.

    Tested GPU stress test with FurMark. And again GPU clock rate stuck at 350 Mhz.

     

    So, can you give me a good solution for this issue?

     

    Note: There is no SpeedStep (EIST) option and any other options in my BIOS and there is no update for my BIOS.


    0 0

    Hi,

    I am using Acer Aspire E5 573G. I had dual booted it with Windows 10 and Linux Mint 18. Recently I formatted the whole system. Later when I try to reinstall, it is not detecting my bootable USB in UEFI. I read about this in Google and I tried again by changing boot option to Legacy and it worked. I could install Windows 10 fine, But when I tried to install Linux Mint, It installs fine but grub is not loading after restart. I tried changing OS to Kali Linux and Ubuntu. I tried to fix grub using "Rescatux", But it is showing Rescatux should be booted in UEFI mode to do that. But I can't boot anything from UEFI. I tried enabling F12 boot option and there I can't see any of the bootable devices.

    Any help would be appreciated,

    Thanks

     

    Aswin M Guptha

    @aswinmguptha Heart


older | 1 | .... | 131 | 132 | (Page 133) | 134 | 135 | .... | 248 | newer