Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 177 | 178 | (Page 179) | 180 | 181 | .... | 248 | newer

    0 0
  • 05/15/17--12:49: New Laptop Not Working
  • hi my brother in law has given me his acer aspire e15 to look at cos i used to do a bit with computers, however i have no idea what is going on here.it is brand new and he said it worked ok for a week then it wouldn't boot up at all, keeps asking for windows installation disk, anyway put that in but when it says press any key to boot from disk then nothing happens, then comes up with error message the boot configuration data for your pc is missing or contains errors. (i think he's dropped it. sinical i know but laptops don't usually act in this way

    anyone help

     

    Thanks


    0 0

    I have a Aspire E 15 laptop E5-532-P5T7 and it was running really slow and have nothing but issues since the day I bought it. Recently I tried to do a recovery and format it back to factory with no success. I called Acer and they made me buy a USB system Recovery drive and it would get to the installing and give me an error code 23 fail to apply image and stop there. Also upon a second attempt with this 70$ USB drive it stops at 17% and gives me an error code 1392 and keeps doing that no matter how many times I try.

    0 0

    Can I charge my Aspire F15 via USB type-c 3.1 port?


    0 0

    Hey folks,

    I have just bought an Acer E5-575, which comes with Windows 10, however it's kinda slow, especially when I connect to the Internet. I've set the wifi to metered, but it's still too slow. So I installed Windows 7 on the other partition, but I'm having problem with installing its drivers, especially graphics as most of them are compatible only with Windows 10. I would really appreciate it if you could help me out with this.


    0 0

    I have an Acer Aspire E 15 and sometimes when I turn it on I'm not instantly connected to the net. I go into the network setting and I see this.

    network_status.jpg

     

    Then I run the trouble shooter

     

    network_status2.jpg

     

    Even though I am connected to the net it shows that there seems to be a problem with the network cable I don't have a network cable as I am connected using a wireless router.

     

    Once I run the diagnoses and fix it I am able to connect and there is no problem. Why does it say that there is a problem the network cable when I don't even use one?

     

    I asked on whirlpool and it was suggested that I update my wi-fi drivers. I download the Wireless LAN drivwer and updated but I'm still having the same problem. 

     

    Anyone else having this problem and if so how did you fix it?

     

    Thanks Smiley Happy 


    0 0

    Hi everyone. 

     

    I know that this question is being discussed all over the internet. Unfortunately, I was not able to get a clear answer, since people seem to talk the opposite of each other.

     

    Given the following 2 options, which one is preferable?

     

    1. Plugging the Laptop in the AC at all times during use (with a discharge cycle every 10 days-2 weeks).

    2. Always keeping the battery power at 40%-80%. That is, use the laptop on battery power untill it gets to 40%, than charge it up (in use) to 80%, disconnect the AC and drain again to 40% etc. 

     

    Common sense seems to say 1. But, I don't have the best trackrecord for battery longetivity in Laptops. However, the battery of my smartphones seems to experiene no wear over the years. In the case of phones, I (as most people) use option 2 without even thinking about it.

     

     

    So which one is preferrable? 

    Cheers.


    0 0
  • 05/16/17--09:09: E5 575 521w
  • What is the differences between e5 575 53ej and e5 575 521w. Same motherboard?

    0 0
  • 05/16/17--09:28: Upgrade E5-572G
  • I AM HAVING PROBLEM IN VIDEO PLAYING INMY LAPTOP SCREEN , SOME KIND OF HORIZONTAL VIDEO BREAKS OR LINE COMES WHEN I SEE SOME SHAKY VIDEOS OR FAST MOVING VIDEOS ,SO ANY ANYBODY CAN HELP ME

     


    0 0

    Hi

    I have installed a HDD-Caddy in the DVD-Bay.
    Problem is that the Bios (latest, legacy) of my machine doesn't show me the SDD in the Caddy. I'have cloned the boot partition to the Caddy-SSD set it "active" and the original boot partition to "inactive".

    Bios is still not showing Caddy-SSD in boot options and sets the original boot partition to "active" and boots from it.

    Of course in Win10 the Caddy-SSD is fully operational.

     


    0 0

    I have purchased my laptop in Amravati, Mahararashtra, India on 16 Jan 2017. But now it's not working. When I go to service support center in Quito, Ecuador. They do not assist me. They told your service will not be free as your guarantee is not valid here. But currently I am in Quito and will remain here for 1 year. So they want mail approval from acer. Kindly help.

    Looking forward for early response.


    0 0
  • 05/16/17--15:52: E5 575 521w add dvd
  • Dvd part number hdd caddy

    0 0


    0 0
  • 05/17/17--05:02: Aspire E/ES
  • Cannot download critical update, have tried many times but it just fails.


    0 0
  • 05/17/17--09:23: E1-532 locking up
  • My Acer E1-532-2635 has worked great until recently. It randomly locks up and the only way to shut it down is to hold down power button. Wifi comes and goes with no warning.

     

    While I can deal with the wifi issue the problem with it locking up is creating real issues for me. I'm not always on the internet when it happens. Have done virus and malware scans and they found very minor problems and fixed them. Don't know what to do but need to fix the issue.


    0 0
  • 05/17/17--10:44: acer e5 573 56b5
  • Hi, my Acer won't turn on, it's charged as its been plugged in all afternoon, it was working earlier, but there is no light on the cable, I've tried another cable in it and it still didn't work so its not that, looked for battery to take out and cannot find anywhere it could be! Help!

    0 0

    I would like to add an SSD M.2 and I hesitate between model M2. 2242 (NGFF) and M2.2280. Which purchase or both are they compatible?


    0 0

    After some issues with a new Build of Windows 10, I rolled back to the previous version and now it will not boot, nor will the BIOS or UEFI screens appear.  This dialog comes up:IMG_20170517_174711808.jpg

     

    After choosing OK, I get the following screen:

    IMG_20170517_175302796.jpg

     

    The hard drive appears on the list but when I select it I get the same message.  I tried two different Windows bootable USB drives (Windows PE recovery drive created with Macrium Reflect, Windows installation disk) but they do not appear on the list.  I then tried an Ubuntu boot repair drive, it showed up on the list and I was able to boot.  The hard drive showed up and all of the data is intact.  Running linux boot-repair did not resolve the issue.

     

    So the bottom line is that I cannot access BIOS or UEFI and it appears that Windows boot devices are not recognized, but it will recognize linux boot devices.  Any ideas?


    0 0
  • 05/17/17--21:15: mi labtop
  • buen dia

    tengo una acer e5473c7w7 y no se como abrir el compartimiento para el cd. alguien sabe como?


    0 0

    Hi all, got a funny problem and need some help

    Got a canon 5650 printer and a Acer ES-15 laptop after installing the drivers from canon website and finding the printer alright every time i go to print from word or pdf its starts the print queue then after 5 mins it brings up a error and says printer error.
    This is all wirelessly

    Ive got a lenovo and a hp laptop and they print fine with this printer so really confused.

    Rang canon and they cant really do much as the printer is printing fine but they will try and get technical to call me back

    Not sure what to do now, any help plz


    0 0

    Hi,

    Few weeks ago I bought a new Aspire F15 laptop, F5-573G-70EB

    It has an i7-7500U processor , Nvidea GTX 950m graphic card , and 16 GB DDR4 ram

     

    The first 2 or 3 days I let it do the windows updates. 

    I didn't install a lot of applications, I activated the office 2016 trial.

     

    Since the first week, it kept getting blue screens of death and crashes. Almost on daily basis. Sometimes twice a day. I couldn't figure out any trend or how to replicate it. So far it seems random.

     

    The blue screens would show errors stop code like "kernel security check failure" , "memory management" , "system service exception" , "win32kful.sys" and more.

     

    I have some some sites saying to do hard disk and memory checks, i run what was suggested and all seemed okay.

     

    I have no idea what to do now. Is it a fauly hardware? driver problem? do I need to take the laptop to the repair center?

     

    Appreciate your help


older | 1 | .... | 177 | 178 | (Page 179) | 180 | 181 | .... | 248 | newer