Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 54 | 55 | (Page 56) | 57 | 58 | .... | 248 | newer

    0 0

    I just received the Aspire E15 today, and there are 2 major issues. First, it is supposed to have 500 GB and from what we can tell, it only has 28.5. The second is that windows 10 wont activate. I have tried to contact support at phone number and email, but i have not received any response. Need help ASAP!!


    0 0

    When clicking on Start Menu a critical error shows saying

    Your Start Menu isn't working. We'll try to fix it the next time you sign in.

    When following the instructions to sign in nothing alters.


    0 0

    Hello! I want to upgrade display of my E5-571G to FHD IPS screen. I read a similar theme in our forum and I want to learn type of my eDP cable: 1 or 2 lane? I have some information:

    • Current display model: B156XTN04.1
    • Serial number: NXMLCER007
    • Full model: E5-571G-55TR (6GB, 840M 2GB)

    If the cable will be 2 lines, then I think that the best solution - set LP156WF6-SPB1 display and enjoy life Smiley Happy

     

    Thanks for answer!


    0 0

    the driver i can find is only for windows 8 and thats going from win 7 to win 8 drivers and i need the one that goes from having win 7 to win 10 thanks i would deff appricialte it kindly


    0 0
  • 05/11/16--19:15: users manual
  • were do i go too down load a users manual for an acer e5-511... and it is a dvd burner on these laptops right. and if so why cant i burn a dvd it says i have to buy nero 2016 dvd burner program 


    0 0

    Hi all,

     

    I went to turn on my laptop this morning (Acer Aspire E1-572) and found I got jigger all from all attempts to do so. I'm not quite sure what has caused it to change overnight (it was working fine yesterday) but I'm really starting to worry about it. I'm not that good with technical computer things anyway, and would really rather not have to take it anywhere to be looked at as I've got a thing about handing over a computer that has access to my confidential things like emails, social media account, banking details, but equally I cannot just let the computer sit unfixed when I need access to it for college work (extremely baaaad timing for a final year degree student) and due to being busy it's been a while since I've backed up some fairly valued files like my photos and work documents, which I'm now lamenting a potential loss of. 

     

    To describe the issue, I've summarised a few of the key problems and would appreciate any help or advice as this is really concerning me now: 

    - The laptop is plugged in and showing a single blue light when connected to the mains as per usual. (I have tried using multiple plug sockets to be certain it wasn't that, all with no success).

    - When pressing the on button, I get absolutely no on-screen response and get about 10 seconds of a second little blue light, before that too blinks out. The fan is not activated and there is no audible reaction to the power button being pressed (no beep/whirring) or the light changing colour as it normally does.

    - I have removed the battery, left it out for a little while, and replaced it. I'm not tech savvy so unsure what, if anything, this would do to benefit my computer but it has been suggested for others reporting similar problems to no avail on my part. Others have also suggested holding the power button for anywhere from 20-45 seconds - this gets me nowhere, with or without the battery. 

     

    Other information:

    - As of lately it has been considerably slow when doing updates, sometimes seeming to get absolutely nowhere at all. On occasion I've had to turn it off mid-update in order to restart and do some quite important work that I couldn't put off for hours on end. Other than that there has been no noticeable effect on laptop performance such as lagging response/excessive noise or overheating. 

    - Overnight I had left in a multi-charger USB which I don't usually do, although it wasn't connected to anything. I usually use one single adapted to charge my graphics tablet pen. 

    - There was a disk in the disk drive (also normal for me) but I have since manually removed it.

    - My computer usage is very simple; limited to photoshop and college work or the odd game, no exciting fancy stuff that might cause it to suddenly have a computer stroke and kick the bucket.

    - It's only 2 years old, runs really nicely 99% of the time since a few drivers were updated (internet related) last year.

     

    Is there anything I could be looking at specifically such as a kaput internal problem (motherboard?) or virus (all recent scans have been fine and I've a very dull and predictable internet browsing repertoir so introducing any new sites isn't really something I would consider to be pertinent at the present moment). 

     

    Any advice, tips, likely course of action I could take to get it fixed, would all be greatly appreciated. If it's a technical issue requiring parts or (god forbid) replacement, I'll be understandably devestated, not least of all working on a student's budget, but for the sake of my computer and files I'll be willing to do what needs to be done if push comes to shove. (Ps. if at all possible when using particularly tech lingo, if there's a stupid person translation, I would be most grateful. I've got the basics down but by no means do I understand the internal workings of a computer).

     

    Thanks in advance!


    0 0

    What is Volume Shadow Copy Service 0x81000202 or 0x80042302 on an ACER E3-111 series, mean!?!


    0 0

    This CPU Intel® Core™2 Duo Processor T9900 (6M Cache, 3.06 GHz, 1066 MHz FSB)  is compatible with Intel® Pentium® Processor T4300 (1M Cache, 2.10 GHz, 800 MHz FSB) and mainboard Intel Chipset GM 45 ?My current CPU is  Intel® Pentium® Processor T4300 (1M Cache, 2.10 GHz, 800 MHz FSB)

    Mainboard  Specification:

    Manufacturer: Acer

    Model:JV50

    Chipset:Intel GM45/GM47

    Southbridge: Intel 82801IM (ICH9-M)

    The back on my laptop:

    Aspire 5738ZG-434G32Mn

    S/N;LXPF302063***

    SNID;***

     

    Best regards,
    Catalin

     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]


    0 0

    Since long time ago I have noticed a disturbing noise coming from my Acer Aspire MS2287 notebook.

    This noise was not continuous, but randomly started and stopped.

    Recently I did some research and found that it might be caused by the battery.

    I removed the Aspire's battery and the notebook is not making noise anymore.

     

    Could it be a faulty battery?

     

    Probably the netbook is not under warranty anymore, but this noise started almost at the beggining when the notebook was bought.

     

    Do you have any suggestion please how to solve this (other than replacing the battery on my own)?

     

    thanks a lot,


    0 0

    I have Aspire E1-510P-4459, my HDD is broken so i replaced a new one. plan to install windows with my USB bootable windows but it pops out :

     

    Default Boot Devices Missing or Boot failed

    Insert Recovery media and Hit any key

    Then Select 'Boot Manager' to choose a new boot Device or to Boot recovery Media

     

    When i press OK, it shows me only 2 options

    1. Network boot-IPv4

    2. Network boot-IPv6

     

    i got no options for my USB. i make some research and some says, i need to update my Bios. currently my system Bios is Version : v2.04 and i dont know how to update it now since the laptop did not even detect my usb and i cant go to UEFI mode as well.

     

    my new HDD is blank, already format with NTFS mode.

     

    pls help me. any information will be very helpful. thank you.

     

    -Wei-


    0 0

    Actually I have E5-573 Aspire and when i put my laptop on charge, the screen goes off and then again in 2-3 seconds it turns on, work is at the same place but screen problem, vice versa when i remove it from charge.
    This is the main problem which i'm facing.
    How can i fix it??


    0 0

    Hello, I want to upgrade my ram and I would like to know which model should I buy so it will be compatible.
    I have an Acer Aspire 5741g with 2 DDR3 2gb Ram slots, probably Kingston (at least that's the name they have on them), but after running a program called CPU-Z, I've found out that the manufacturer is Elpida.
    I bought a 4gb GOODRAM but apparently it is not compatible.So if I were to  buy a 4gb Kingston DDR3 RAM and combine it with one of the aforementioned default ones would it be compatible?


    0 0
  • 05/13/16--06:33: Windows 7
  • Hi, I have an Acer Aspire 5741, with Windows 7 as the OS. Unfortunately the hard drive has now failed and  have been unable to find the backup disks I made when I first purchased the Laptop. I tried downloading Windows 7 from Microsoft and I got this mesaage;

       The product key you entered appears to be for software pre-installed by the device manufacturer. Please contact the device manufacturer for software recovery options.

     Can anyone advise how I get a copy of windows 7 as I have the product key.


    0 0

    So I've decided to update my BIOS on my laptop Acer E5 511 and afer that my touchpad lost the abilitiy to work on mutlitouch gestures. 

    I can't scroll ,zoom or do the right click by presing with two fingers at the same time.

    I've tried isntaling the touchpad drivers from the official site, restarted my laptop a few times after but nothing helps.

    If anyone had the same problem and found the solution please share, I've gotten to used to the multitouch features that now I feel diseabled everytime I use the touchpad just for movin the cousor.


    0 0

    hi if anyone can help from a while my laptop works harder when it s plugged in but on the battery work just fine i upgrade to windows 10 and then installed windows 8.1 but the problem remain.

    i upgraded bios to the last version fom de acer support.


    0 0

    Is this normal? I'm on an E5-474G. Does this mean that the laptop is drawing power from the battery while it is constantly being charged or it is running straight from the power adapter as in "plugged in, not charging". I have deleted most of the OEM provided programs & utility(if relevant) except for Acer Quick Access which I would've deleted if not for the power-off usb charging feature and lock-key pop-up.


    0 0

    Intel says the interface is AC yet 802.11/ac setting is nowhere to be found.

    Aspire E 17 supposedly has a WLAN 802.11/ac with the network adapter Intel(R) Dual Band Wireless-AC 3165 

    (latest driver). But in the Devices a maximum of 802.11/n shows up for 5 Ghz which is what I have for the WLAN of my Acer Aspire E 17 laptop. Now if this Intel network card is truly AC why can I not find 802.11/ac ANYWHERE in the properties of this card?

    And sure enough with my UPC ABO of 500/50 and half a meter from the Connect Box I get max 253 Mbits/s download speed. That is nowhere near ac download speed with no walls or distance to affect the data transfer.

     

    With Ethernet I do get the 400-500 download which is O.K. but when I move the Acer into the next room and with WLAN the download drops massively from the 250 half a meter away. But this is understandable at 5 Ghz.

     

    Does anyone have similar experience with that Intel wireless interface?

     

    Thanks,

    Peter 

     

    [subject line edited for clarity]


    0 0

    i have tried to no avail resetting it. it keeps failing. i have tried to re-install windows 10 and windows 7. i keep getting a blue screen of death. nothing works. my system is an Acer E5- 573G- 52G3, i5 processor, 4gb DDR3 ram, 1TB hdd 2GB dedicated gpu Nvidia 940n.... can anyone help me get an OS loaded i have tried everything.


    0 0

    I have run Ubuntu as my OS of choice on both desktop and laptop for eight years and am used to BIOS.  I'm not used to UEFI.

    I recently bought an Aspire E 15  E5-573-38F9 intending to install dualboot alongside Windows 10 but find that the Ubuntu live CD will not boot beyond Grub into Linux.  Neither will GParted boot beyond its initial screen.  It looks like the machine is blocking the loading of the Linux Kernel.

    I had thought the EU's anti monopoly directives had long ago stopped the tying in of hardware to one OS alone.

    Acer tech support tell me that the hardware is capable of dueal boot so what steps need to be taken to enable this?

     

    Thanks


    0 0

    I have an acer laptop E5-573-35AQ and previously could stream to television.  Recently all stopped.  I can detect two video (pc and LG tv) but can get no picture.  Did I press the wrong key or something?  I tried updating and using the function key to no avail.


older | 1 | .... | 54 | 55 | (Page 56) | 57 | 58 | .... | 248 | newer