Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 239 | 240 | (Page 241) | 242 | 243 | .... | 248 | newer

    0 0
  • 10/04/17--23:42: ODD caddy for Aspire es1-572
  • Hey guys!

     

    im new to the forum, so bare with me if i ask something that's already been answered. 

     

    the question:

    i have a spare 2,5" Kingston SSD lying around and i would like to put it in my Acer Apire Es1-572 50N4, i figured i need an ODD (or is is HDD?) caddy, because i want it to occupy the non existing optical drive. I noticed the internal SATA slimport when i pushed out the plastic "thing" that fill out the optical bay, so i know its doable and im pretty sure i need one in 9 or 9,5".

     

    What caddy will you recommend?

    are the caddies universal?

     

    PS, i from Denmark if thats make a different. 

     

     

    thanks in advance for you answers 


    0 0

    For the most part, I've used this Aspire to try out and use different Linux distros that I've installed on USB drives.  It used to work quite well, with some exceptions. 

     

    Sometimes a flash drive has not booted into Linux, but just booted into Windows 10 Home.  For example, about a week ago I installed Ubuntu MATE with persistence on a flash drive, using mkusb; it booted just fine;  but an attempted full installation of MATE on an identical, new flash drive, just booted into Windows. The two sticks were the same brand and model -- SanDisk USB3.0, 16GB. 

     

    After reading IronFly's point about the GPT partition, I tested both flash drives with diskpart.  The drive that booted does show the asterisk in the GPT column, while the drive that didn't boot did not show the asterisk, so GPT was absent.  Another kudo. 

     

    But is there a fly in the kudo ointment?  Is the presence or absence of GPT formating the full answer to the problem?  Or is there a problem specifically with the Acer Aspire, with firmware or BIOS?  You see, both drives -- the one with GPT and the one without -- boot into MATE on two other other two notebooks I use with Linux, a Dell 6220 and an HP 2570P.  So it seems that on those two boxes the absence of the GPT partition doesn't matter.  But why? 

     

    But there's another, bigger problem.  I don't know what I may have done or what caused it, but starting a few days ago the Aspire no longer boots from USB.  I attempted to reconfigure the BIOS, but my changes did not take, even though I pressed F10 save & exit. 

     

    My BIOS version/date:  Insyde Corp. V1.10, 8/20/2014.  Might an updated BIOS help with this, restore the ability to boot from USB? 

     

    There is one exception I've found to my Aspire no longer booting from the usb:  Klaus Knopper's new Knoppix release, KNOPPIX 8.1.0.  I installed it by copying the .iso, which he describes as having a "hybrid layout," directly to the flash drive with dd:

     

    dd if=KNOPPIX_V8.1-2017-09-05-EN.iso of=/dev/sdb bs=1M

     

    That boots up into Knoppix 8.10, but the usb stick made by installing to a flash drive from within running Knoppix does not boot up, for me. 

     

     


    0 0

    Where can I get my video card drivers for Acer Aspire E5-573-355 R ? 

    0 0

    I've tried using all the bios updates from acer for my model. After it restarts to start the update I get this screen:wJd17WT

    I haven't found anyone else with this issue.


    0 0

    Hi...
    Yesterday, I was watching movie using my laptop, after that, in the power options i selected hibernate.
    Now when i tap power button, battery led turns on, then keyboard backlight turns on, but nothing happens on monitor! And the laptop doesn't make any sounds, unlike yesterday!...
    I tried resseting internal battery, holding power button for 30seconds, and so many solutions that users said on community, still nothing...

    Help me please!
    Sorry for my bad english skills.

    0 0

    My Aspire VN7-592G runs very well but the laptop is literalling falling apart I use tape so the screen doesnt peel up. My local computer repair shop says they cant fix something like that. Where could I fix this? 

    I understand most laptop CPUs and GP20171005_105054.jpg20171005_105100.jpg20171005_105122.jpg20171005_105114.jpgUs are soldered on but does the black edition have any upgrdable parts?


    0 0
  • 10/05/17--11:24: Aspire E5-575 bios brick
  • I have an Aspire E5-575 which was performing a bios update then the "no bootable device" icon appeared.  I am not seeing a way to boot from a usb to update the bios.  I can get into the bios menu though.  Please help!  I have a brick which I need to use Smiley Sad


    0 0
  • 10/05/17--11:54: ethernet connection issues
  • Hi all,

     

    Just bought a ACER E15 E5-575G-78WI and already have an issue. 

    Wifi works perfect, ethernet not so splendid. When trying to connect with cable I get an error (normal connected icon with yellow triangle). 

    MC problem resolver says it has no valid IP adress. When giving in my own, static adres, he does not give the triangle anymore, but still gives an error with the problem resolver, and i can't connect to web pages (DNS not correct).

    Things I have tried, but did not work: 

    1) restart in safe mode with network, the same, so I can asume it has nothing to do with norton? 

    2) Ipconfig /release and /renew, renew gives me an error, unable to contact the DHCP. request timed out. 

    3) giving in my own IP and DNS, (DNS 8 8 8 8 and IP 192.168.1.XXX), explained above.

    4) reinstalled driver from website (Realtek PCIe GBE Family Controller), nothing changed (what is to be assumed, it is a new laptop)

    Cable does work on my old laptop. 

     

    All help is welcome

     

    Thanks

     

    *Edit: also tried to ping the ip adress that it gave with ipconfig, this worked.


    0 0

    I had my laptop working fine last night but it died while I was asleep and in the most it wouldn't turn on after I charged it. When I plug it in the charging light won't turn on and neither will the laptop. Please help I need it for homework asap

    0 0

    i have installed an 8 gb ram in my acer aspire es1-571 laptop in the second slot.[4gb ram was already in the first slot].After intslling when i checked in the System properties it is showing 12 gb ram,dxdiag is also showing the same.But my system is performing the same as it performs when there is only 4gb ram.After noticing it i checked in the task manager .there i see that it is showing 12 gb total ram but in the slots section it is showing slot1=4gb and slot2=empty. How is that possible please help me.


    0 0

    Help! black screen. Rebooted, F8, 10, 2, 5 pressed, nothing helps. All How to reset to factory settings

    0 0
  • 10/05/17--19:05: E5-575G Bios 1.29
  • The notes for the newly posted bios says "EC to 1.10" but previous updates had the EC higher. Are we sure this bios is for the E5?


    0 0
  • 10/05/17--22:39: ACER Aspire F5-573G
  • I recently bought an Acer Aspire F5-573G laptop with Core i7 and 12GB RAM. From the day one...it is giving this problem. Whenever it runs on battery...it suddenly turns off...without any warning...doesn't shut down...just turns off and doesn't restart after that. This has never happened when it is running on AC power. It used to happen after an hour or so of running on battery, but now it happens after a few minutes only.

    Please help.


    0 0
  • 10/05/17--22:43: Aspire E5-471P
  • I have just a question... What is OEM folder in C:\Drive?  What is its function?  What are the files in OEM folder that are safe to delete?  or can we delete the OEM Folder completely?

    Please give a detailed answer.. Thank you.


    0 0
  • 10/05/17--22:52: Aspire E 15 Touch
  • Cannot unlock -forgot password

    0 0

    Model of my Laptop is Acer Aspire V5-473PG, originally the OS is running in Windows 8.1 and was later updated to Windows 10. Since then i have using the Laptop but it has to be plug on its adaptor because my battery is dead and needs replacement...

    So i replaced the old battery with new one battery.

    The New battery is attached but it is NOT CHARGING.

    Please help me how can i solve this problem.


    0 0

    hi there. recently bought new led tv (philips), and tried to play games on it. starcraft 2 working and looking great, but, yesterday tried to play red alert 3 and game is playable, video works fine, but, no audio. when i try to quit game, everything freezes. disconected hdmi cable, game working fine. guess, some problem with old games... thx for any help :-)


    0 0

    Usually when I plugged in headphones that had a mic my laptop would ask what I wanted to use the headphones for like for the mic or not, I guess I accidentally hit dont ask again and now my headphones are stuck as my microphone and I can't use my internal microphone when any kind of headphones are plugged in and now i have a set of headphones without a mic. I need to fix it so my laptop uses the internal and not the headphones but im unsure how to now that the thing doesn't pop up anymore.


    0 0

    I bought my first laptop a month ago - it was sold to me as Windows 10. I had problems setting it up so I contacted the tecnical support team of the retailer. Whatever they did worked but it left me with the feeling that what I bought was a Windows 7 or 8 laptop that had been upgraded by them to Windows 10.

    Under About in Home/System it shows Windows 10 Home, Organisation:WORKGROUP followed by a link 'connect to work or school'.

     

    I've just showed it to a neghbour who has a new Windows 10 Home and the first thing he spotted is his doesn't mention Organisation WORKGROUP. He also showed me that his laptop is version 1703 build 15063.632. Mine is v1703 build 15063.608. He showed me how to check for Windows Updates - it said I was up to date. How can two Windows 10 Home PCs have different builds?

     

    He also said I have a .old file (whatever that is) which proves that this wasn't windows 10 to begin with. Is this why he and I have different builds?

     

     

     

     

    I've been told that it should have been sold as a Win 10-ready PC.


    0 0

    My in my laptom webcam disconnects from system after several minutes from turning the laptop on. I have Windows 10 pro 64bit. It disconnects and appears only if i set hidden devices on, but i can't turn it on with context menu case system thinks that i plugged out it(I'm talking about my integrated webcam!). I haven't found any drivers for it on official site and i tried 2 drivers seacrhing with hardwareID, but reinstalling those drivers had no result. Hope some smart people can help me with my problem.

    Thank you in advance and sorry for my bad English.


older | 1 | .... | 239 | 240 | (Page 241) | 242 | 243 | .... | 248 | newer