Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 25 | 26 | (Page 27) | 28 | 29 | .... | 248 | newer

    0 0

    Please help. I am running windows 10. My keyboard worked today, then it quit this evening. Mouse and online keyboard work. Restarted a couple of times, filter keys is off. Doesn't work even when entering my password . I tried updating, troubleshooting, can't think of anything else to try . I bought this laptop Dec 24 online , didn't receive it until in the New Year, had it less then a month . Thank You .


    0 0

    Hello,

     

    I have an E1 510p-4459. Somehow managed to mess up Windows 8 and it no longer boots from the hard drive. I want to try installing Linux on it, but now the laptop cannot find any bootable devices. 

     

    I know I need to change into Legacy Boot to be able to boot off a USB, but I need to update the BIOS to have the Legacy boot option (right now I only have UEFI). Problem is I can't get back into Win8 to load the executable to update the BIOS. 

     

    Is there any way to perform the update through a USB? I haven't been able to find any info on this. 

    Please send help!

    Thanks


    0 0

    My laptop fan stops working after some time and then the laptop gets so hot that its goes off abruptly


    0 0

    My computer has crashed on me twice today.

    as far as i can tell, for no reason

    Can someone please help


    0 0

    Hi all,

     

    I am unable to turn off the adaptive brightness on my laptop.

     

    So far I've tried the following:

     

    1. Change the power plan to "high performance"
    2. Adjust the advanced power settings so that the Windows "adaptive brightness" to be turned off both for battery and AC
    3. Changed the settings of the Intel Graphics drivers and set them to maximum performance

    None of the above actually changed anything. I cannot belive that this cannot be turned off and it is such annoying feature that would surely make me sell the **bleep** thing!

     

    Please advise!

     


    0 0
  • 01/28/16--20:23: M5-583P-9688 SSD Upgrade?
  • What kind of SATA cable is compatible with the one on my computer? How do I clone my OS and stuff? Will storage drivers conflict or cause problems? I want to make sure I get it right the FIRST time. I looked on my computer and Crucial says it's SATA 6GB/ps, and I personally checked the 2.5 measurement by looking on disk drive specs when I opened the inside. I just want someone who's able to confirm this to answer. Thank you!


    0 0

    I received a system recovery USB to reinstall everything. I began at 10:30am and it's 4:30pm. It has gotten to the last install of "sysprep-factory-mode", about three hours ago and is stuck in a loop of some sort. My mousepad or USB one doesn't work. Nor up and down keys. The only thing I didn't try was the power off button. I don't want to do anything yet getting this far. Any help or suggestions, please. Bertcat.

    0 0

    I have aspire E1-570G. I'm trying to install Windows 10 (currently windows 8). First i entered BIOS and enabled boot option. after restarting pressing F12 gives me black screen and cursor, no boot option list. What's wrong? culd you help me guys. I reinstalled BIOS (updated), no help


    0 0

    I already tried to change BIOS but after pressing F12 i only get the windows option.

    Changing the order didn't help either. 


    0 0
  • 01/30/16--05:42: Aspire N15C4
  • Daughter's laptop won't connect to Internet anymore. All other devices connecting perfectly. Have tried reseting router. Settings says it's connected to WiFi but keep getting following message:
    "Hmm, we can't reach this page..."

    0 0

    Hi,

     

    I am unable to play Star craft 2 once there is a certain amount of action and different units on the map. The game runs fine before this so I presume this is to do with the ram? I was hoping I can upgrade form 4 to 16. Is this possible with my model of the Aspire? Any tips on what ram would be best to buy for the best compatibility? 

     

    Many thanks,

     

    A


    0 0
  • 01/30/16--09:23: Aspire ES1-512-c5yw
  • hi there

    Im trying to download free information on( ES1-512-C5YW Aspire) instruction guide can anyone help me!


    0 0

    got a brand new e14 with I believe window's 8,which i honestly hate and want to replace it with ubuntu, what's involved in this process? anybody done it? thank's in adavance.


    0 0

    Hi I have a couple of Acer Aspires E13 es1-311 and have the same problem with both. The pointer randomly freezes and I have to press fn+f7 a few times to unfreeze it. This happens so frequently, like every minute or so.
    I have updated bios and drivers but still it does it. Can anyone help please?


    0 0


    0 0
  • 01/31/16--08:35: Aspire E1-571
  • Keyboard types double chars eg. t types tu. This ONLY occurs with the battery attached. Keyboard types all correctly without the battery in. Have had new motherboard, hard drive and keyboard installed and fresh install of Win 7.

    Have also swapped battery but same fault occurs. Please help!!


    0 0

    I can not get my Aspire E5-571P HDMI output to connect to my Sony Bravia TV.  While my laptop recognizes the TV, the TV doesn't seem to recognize the laptop.  I have tried different HDMI ports on the TV, tried updating my Intel VGA drivers, tried various resolutions on both the TV and laptop, etc.  Aspire E5-571P is running Windows 8.1.


    0 0

    I can't get access to my password screen. I have a black screen with an open padlock in the bottom left when I turn my computer on, I don't know how to unlock it? Thanks

     


    0 0
  • 02/01/16--07:46: E5-571P wifi issue
  • Hi,

     

    Since a few days, I had this annoying problem with my laptop (E5-571P) : even though I could get access to the network, I couldn't get a wifi internet connection. All other computers and phones in the house could, except my laptop. When I ran the troubleshooter, it said : ''this computer switches constantly between routers or wireless access points'' (it might not be exactly the same words in english - I'm translating from french) and ''excessive roaming''. This is the latest message I got, before it suddenly worked again after I rebooted the router (which worked once the day before, but only for a few hours until I lost the connexion again..)
    Though, I also got somes previous messages like : ''one or more protocols are absent on this PC'' or something like ''Winsock'' errors. I tried EVERYTHING from Windows help and a lot of things in the Command Prompt (admin).
    Anyway, now it works, but I don't know if the problem is solved and if I am gonna lose the internet connexion again for an indefinite period.

    Can anyone help me with that??? It would be really appreciated!! Thanks!


    0 0
  • 02/01/16--08:52: Hdd replacement
  • I bought this e1-572-6829 a couple of years ago from Wal-Mart (first mistake).  It had no recovery disk or usb recovery at all.  Now, the HDD has failed and needs to be replaced, but I cannot install the new OS (Win 10).  Help!!


older | 1 | .... | 25 | 26 | (Page 27) | 28 | 29 | .... | 248 | newer