Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 210 | 211 | (Page 212) | 213 | 214 | .... | 248 | newer

    0 0

    Hi -- I'm looking to buy the Acer Aspire E 15 E5-575-33BM laptop. These are the specs:


    Intel Core i3-7100U Processor 7th Generation
    4GB DDR4
    1TB 5400RPM Hard Drive


    The laptop has an extra slot for an m.2 SSD, so I'll be buying a 250GB SSD to install. I'd like to know:

     

    Should I install the SSD before I turn on the computer or after?


    I've read that once the SSD is installed, I would need to clone the Windows 10 OS to the SSD. I plan to use EaseUS Todo Backup to do this. Seeing as this will be a new computer, will this be a fairly straightforward process? For example, would I need a Windows system repair disk or anything like that?

     


    RELATED QUESTION: I'll also be buying an extra 4GB of RAM. I'd like to know:


    Should I install the RAM before I turn on the computer or after?


    I appreciate any and all guidance. Thanks in advance.

     

    Mike

     

    P.S. here's a link to the laptop: https://www.amazon.com/Acer-E5-575-33BM-15-6-Inch-Processor-Generation/dp/B01K1IO3QW/ref=cm_cd_al_qh_dp_t


    0 0

    I have a Acer Aspire Laptop E15 E5-574 and wanted to get an external gpu to help me run different games. I was wondering what gpus might work for this model, what other items i need (docks, etc) and where i can buy them from?

     

    Specs:

    Intel Core i5-6200U 2.3Ghz with Turbo Boost up to 2.8Ghz

    Intel HD Graphics 520

    8 GB Ram

     

    Also with the new external gpu, would i need a stronger CPU? More rams? can this be upgraded.


    0 0

    I got e5 575g 53vg laptop 2 month ago but its problem is battery. red light blinks and charging gets stopped. It shows charging but stops where it is? Is there any solution for this? And any one facing this similar problem please post.


    0 0
  • 07/28/17--19:11: e5 575g 53vg
  • Its problem is when i touch charger (or try to insert) on charging port usb sound is produced. What may be the reason?


    0 0
  • 07/28/17--19:43: F5 - 573G boot issues
  • Hi all,

     

    I've just purchased a 573G - 79L and it doesn't boot up every time.

    When you press the power button - either from Hybernate or a full start, the Acer splash screen comes up and that's it. The computer does nothing. You have to hpress  and hold the power button down to turn it off, then again to turn it on and it starts perfectly.

    Does anyone have this problem or thoughts about a fix?

     

    The laptop is an i7, 16Gb Ram, 128Gb SSD (Boot) and a 1TB HDD. Running Win10 64bit

     

    I'd appreciate any thoughts or suggestions


    0 0

    When i plug either earphones or speakers into the headphone jack, it has an abnormal buzz about it.
    how do i fix this issue

     


    0 0
  • 07/28/17--23:42: ram for e-5 575g-527j
  • Hi i recently purchased 8 more gb of ram for this laptop e-5 575g 527j but stock cl is 15 with 2133 but i purchased cl17 2400 and the website mentioned that it was compatible. Now reading more into it looks like it will default to cl17 and 2133 if it will work at all. Anyone with good knowledge on this mainboard?


    0 0

    I'm reinstalling Windows from discs but I'm stuck in a screen asking me to choose Region and Language. It won't let me select!
    Anyone know how to fix it?
    Thanks

    0 0

    I am unable to get my laptop to boot. I receive error message 0xc0000098 - Boot configuration data doesn't contain valid information for an operating system. Says I need recovery tools / media. None came with the laptop. Where can I get these tools?


    0 0
  • 07/29/17--10:32: VN7-593G-70R9 BIOS Questions
  • Hi Acers Smiley Happy,
    yesterday I bought this Aspire. 1st time of Acer laptop around me and I'm "little" bit confused.

    Last time I've seen such ridiculous BIOS was more than 17-18 years ago in my Fujitsu-Siemens even then he has more functionality.

    There's literally nothing in it. Even unable to find BOOT MODE menu. In some youtube clips, I saw it above Secure Boot menu, 

    but there is no such thing in my laptop.

    The supervisor pass was set. F12 Boot menu was enabled.
    But whatever USB boot Win10 flash drive(made 5 with different GB 8,8,16,32,64 and all of them work) I use, no matter in which USB port, the Boot menu look always like this:
    IMAG0136.jpg
    Same story when tried to use USB CD/DVD-ROM.

    When I get the laptop the dealer says to me that laptop was on free OS, thought to myself that was no big deal I have two unused Win10 Home/Pro Editions...

    Surprise, surprise......
    Unable to boot from flash and the only thing it loads is some Ubuntu distribution called Endless OS 3 - Ridiculous...
    I buy it to able me and my youngsters play some good games when we are on travel and now I look like a total idiot,

    who spent all this money, just to have "something" that have functions as the android tablet of the little one.
    Please Help!

    Yours Valdi

     

     


    0 0

    I have an Aspire F15 with an M.2 SSD and a DVD writer. Because the bay that normally houses a hard drive is empty, I have installed a second SSD there.

     

    Now, here is my question: Can the F15 support yet another SATA storage device by replacing the DVD writer with an HDD/SSD caddy? That is one M.2 SATA device plus two additional SATA3 devices. Can it?

     

    Thanks in advance for your help!


    0 0
  • 07/29/17--23:15: E5575G3937
  • TOUCHPAD is not working...what should be done...

     


    0 0

    hello Iam facing problems with my laptop where my laptop doesn't start properly at times ,is there a way to figure out what problem has been caused, i was told by my college system admin that something might have happened to RAM, so can some one help me with this issue.

    Thank You

    Model:Aspire E15 E5-571G-78WQ

     


    0 0

    Good day,

     

    Notebook is stuck in "automatic repair" loop and just continues to "automatic repair" (blue screen) every time we try to restart.

     

    "Significant" event before this happened:

    Morning - installed kaspersky lab anti virus

    Evening - boot up error

     

    Action taken:

    -cannot boot to safe mode to try to repair/disable.

    -refreshed pc but failed, checked the logs and root cause: bad hard disk. Ran chkdsk /r and was successful. restarted but still in loop

    -turn off pc for 1 day, restarted but now stucked in "diagnosing your pc" screen (did not enter automatic repair screen)

     

    Planned next action: (I want to hear your suggestion first to add on this list)

    -disable automatic repair thru cmd (can this be done without windows 8.1 disc?)

    -disassemble and re-assemble notebook

    -reset PC (last resort) (any way to get files back?)

     

    Thanks in advance.

     

     

    Next to try 


    0 0

    For everyone still using an Acer Aspire M5-581T (6807): this laptop still works with the Windows 10 Creators Update.

     

    Acer published a list of all Creators Update compatible devices ( https://www.acer.com/ac/en/US/content/windows10-creators-update ). Though the M5-581T is not on there, i can tell that i had no issues with software, drivers, etc. after this update installed itself.

     

    Ps. This is not a request for help, but just information. I searched like dozens of websites (Acer and non-Acer) before installing this update and found nothing for the entire M5-series. So just wanted to share with fellow M5-users.


    0 0

    My laptop display nothing. The lcd seem to be light even it is blackscreen. The fan sound is slower than usual (clean from dust). Problem may cause from:
    1)LCD
    2)HDD
    3) RAM

    My thoughts was the hdd because of the sound and 0 vibration. Could anyone help me to find the cause and repair cost predicted... I'm just a student...

    0 0

    Can I upgrade my RAM from 4GB into 8GB? If so, how? Do you recommend it? What is the pros and cons of doing it?


    0 0

    I want to increase the 4gb DDR4 RAM to 8gb to work with some heavy softwares. If the warranty does not get void, does acer themselves provide RAM upgradation? Any help would be appreciated.


    0 0
  • 07/30/17--16:49: Acer ES1-711
  • I have had my acer ES1-711 for almost 2 years & i check for updates & it always says its up to date  seems hard to believe, any help ? im running windows 10 64 bit

     


    0 0

    hi, i had my laptop paired to a home stereo device, but accidently deleted the device from the list. Now the computer does not find it when it is searching, any advice. i have tried restarting and turning everything off and on again.


older | 1 | .... | 210 | 211 | (Page 212) | 213 | 214 | .... | 248 | newer