Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 205 | 206 | (Page 207) | 208 | 209 | .... | 248 | newer

    0 0

    I own a acer asprire F5 573g-59V4. I recently installed call of duty 2. When I run the game, my laptop shuts down after about 3-4 minutes of starting the game. Laptop fan on's after when i start the game. But after 3-4 mins, it automatically shuts down.

    What to do ??

    How to stop it from shutting down ?

    *Their is no problem with the game . game is fine  


    0 0

    Hello, I just bought this laptop, guys it's a i7-7500U, 8 GB DDR4 2133, 1 TB HD, GTX 940M, Win 10. I have come across this board to look for a support for this SSD M.2, but I don't know whether my laptop supports it. I got no information on acer website about regarding M.2 support neither a site about it's overall information.

     

    The SSD I'm interested is https://www.amazon.com/Intel-128GB-M-2-80mm-SSDPEKKW128G7X1/dp/B01K375SWE .

     

    Thanks in advance.


    0 0

    Hi, I bought my aspire E11 this afternoon the seller told me that his operating system was linux. But when I turn on my acer there is a message with a command to perform "less / GPL" rules to read then nothing.

    Mine questions are: can I install linux without having installed windows before ? and how to do ?

     

    thank you.

     

     


    0 0

    Hello, I've noticed that the Aspire 7, 3, 5, and 1 are listed on Acer's website, however the Aspire 7 does not appear to be available for purchase as of yet.

     

    Does anyone know what the release date of this laptop will be for North America?

     

    Thanks.


    0 0

    Intel has released new Microcode Data File for N4200 processor and many other processors, when Acer going to update bios for ES1-533, last one was from February 2017 (1.08)

    https://downloadcenter.intel.com/download/26925/Linux-Processor-Microcode-Data-File?product=95592

    0 0
  • 07/18/17--14:04: ES1-533 RAM support?
  • Not sure who have false information about RAM support for this laptop.

    By default, it uses 1600MHz CL11 DDR3L RAM (4-8Gb, different brands for variants)

    I asked from Kingston via email about this, and they answered laptop will support only DDRL3 1600MHz, but then again I went and check Crucial and it show DDR3L 1866MHz is supported!

    I wanted use HyperX Impact 1866MHz DDR3L 8Gb RAM, but Kingston told that only basic model with 1600MHz is supported.

    Only differences with basic model (1600MHz) vs HyperX Impact (1866MHz) is different speed, rest is same both even CL11.

    N4200 processor support DDR3L max at 1866, so it is supported! Memory band 19K max, and Kingston 1866 uses 14K, so should be supported.

    Maybe someone here have tried 1866 RAM? Any experiences with HyperX Impact or Crucial?

    0 0
  • 07/18/17--14:19: Acer aspire E15 E5 575G 55GU
  • My new bought laptop last July 15 2017 randomly shutting off even if the battery is fully charged.i already change all the settings on the power settings of my laptop to never but still keeps shutting off..if your going to say overheating i don't think so because even if I just used it,it still shutting off.What's wrong with my acer I just bought it.i don't want to go to customer service or used my warranty its waste of time it's takes forever to solve it..I need answer for this.its frustRating!


    0 0
    0 0
  • 07/19/17--09:23: Blue Screen
  • I have Acer E1 431 laptop and i am facing blue screen issue. In Technical information I got "STOP: 0x00000019". Please anybody provide solution for fixing this.


    0 0
  • 07/19/17--13:38: ES1-111 battery not charging
  • For the past couple of days I have been unable to charge my laptop. I don't know what is wrong with the power cord or the laptop itself. Any suggestions?

    0 0


    0 0

    Hello,

     

    My Acer e15 suddenly turned off and won't turn back on.  I was told that I would need to send it to Texas for repair.  However, it seems ridiculous that I should have to pay ~60 bucks to ship a faulty product.  Is there any way that these costs can be reimbursed?

     

    Thank you


    0 0
  • 07/19/17--23:50: Aspire E 15
  • My computer screen keeps going black, like the computer would still be running , the screen would just turn black like every 3 seconds

    0 0

    Im thinking of buying a display port samsung moniter and i did'nt know if my machine would support it any advice please?

     


    0 0

    Hi I bought my laptop 2 days ago (tuesday 18th july) and last night it updated. This morning when I tried to turn it on it tried to update again and failed. It then got stuck on a reboot loop after trying to undo it's changes several times. I put it into recovery mode to do a repair. This failed, I tried 3 times. I then decided to do a system restore as there isn't anything on the laptop yet worth worrying about. It's now stuck on 16% . If this fails what should I try next.
    I have windows 10
    The laptop is an aspire ES15 ES1-523-61BB

    0 0

    I have been trying to figure out why I have been getting this problem.

    Currently my event viewer's administrative events is numbers at 16,982 and growing.

     

    General Information:

    A corrected hardware error has occurred.
    Component: PCI Express Root Port
    Error Source: Advanced Error Reporting (PCI Express)
    Bus: Device:Function: 0x0:0x1D:0x3
    Vendor ID: Device ID: 0x8086:0x9D1B
    Class Code: 0x30400

     

    I chased this information into the Device Manger and found it was the Mobile 6/7th gen intel processor I/O PCI Express Root Port #12 - 9D1B.

     

    I tried reinstalling the Chipset driver off Acer's support page but it hasn't gone away. I find it interesting that its only one of the 4 PCI Express root ports.

     

    Any ideas what this is, or do I have to wait for intel to release an updated version?


    0 0

    If anyone here is using windows 7 32 bit on their Acer ES1-521 and has a working wireless connection then please detail me about the driver installed for this.


    0 0

    I have recently reinstalled windows 7 -32 bit in my laptop. Until then, the wireless networks were shown and driver was working but unlike the previous time i am unable to find the proper network driver manually and therefore wireless is not catching any WiFi in range. Please suggest me the appropriate driver.

    I tried installing Qualcomm adapter but it didnt work while troubleshooting the error was shown as "Wireless Capability Turned Of".

     


    0 0

     Working on a fiends notebook and wanted to do memory upgade.Based on system specs it says 8GB MAX. Currently has 4GB in a single DIMM. Opened the notebook up and only see one slot. Does this unit support 8GB DIMM's? Did some looking on some sites and looks like the biggest DIMM they say the unit supports is 4GB.

     

    MEMORY

    • Max Supported Size
      8 GB
    • Technology
      DDR3L SDRAM
    • Speed
      1600 MHz
    • Form Factor
      SO-DIMM 204-pin

     

    Socket_Missing.JPG


    0 0

    Hi,

     

    I have big problem with this otherwise decent laptop - I bought this mainly because good price and matte display, but it has only 4gb ram. I thought it wouldn't be much of an issue, that I'll just buy another ram module and plug it in. Problem is - it doesn't work at all.

     

    First I tried it with some random brand 4gb ram (supposedly compatible type, but I'dont remember whole specs). When I've put it in the second slot, my laptop just booted and showed still the same 4gb I had before, when I switched it in the first slot and took off the original module completely, laptot didn't boot at all. I haven't give up yet, so I've bought another one, this time it was KINGSTON SO-DIMM 8GB DDR3-1600MHz CL11, but still the same old story.

     

    Is there any way to fix this issue? Thanks in advance.

     

    Jindřich

     

     


older | 1 | .... | 205 | 206 | (Page 207) | 208 | 209 | .... | 248 | newer