Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 194 | 195 | (Page 196) | 197 | 198 | .... | 248 | newer

    0 0

    hi guys,

    my laptop was working fine but i re-started it keeping blue screen and shows an error "windows/system32/hal.Dll" is missing or corrupted,it asked for an installaton recovery cd or USB,but it didn't come with cd, i tried to enter recovery settings but it wont show.

    my brother has same laptop as mine will it get fixed if i create a USB recovery media from his laptop? Thanks


    0 0

    A big problem here. Everything looks like laptop taking not enough power from the adapter, quickly turning off when battery is unplugged and not charging it when battery is on (blinking power and charging indicators). Tried using another 19 V adapter with 6 A max current and the problem remained (worked longer though). Sometimes it turnes on and works well and shuts when i try to load video card with some 3d graphics and doesn't turn on afterwards. Could that be dry capacitors on the input (if there are some)? Doesn't looks like it's the adapter's fault, they are working well with another laptop and definately have their current with appropriate load (i checked). Moreover, the provbem seemed like it was accumulating during some time (some while ago it was enough just to reconnect the power adapter to fix the charging issue). Any ideas?

    0 0
  • 06/23/17--01:44: upgrading e5-575g-54ye
  • I want to upgrade my e5-575g-54ye from 4gb ram to 8gb ram, will it void it warranty? I also wanna know if it has a m.2 ssd slot? Or is it possible to put and SSD on it?


    0 0
  • 06/22/17--20:39: APIRE E2-532
  • When I log into the setup menu I am unable to drop down into the sub menu to change the boot order. Is there a way to fix this problem or maybe a work around that will work. The menu appears to be almost too big for my screen, Thank you in advance for your help. This is the 2nd acer I own. I think that they are very nice computers. 


    0 0
  • 06/23/17--07:02: ASPIRE E5-574G
  • Sir,

     

    in my pc bitlocker option is available on system's setting in "About" tab, but it is not responding.

     

    please help me to solve this problem.

     

     


    0 0
  • 06/23/17--10:29: Aspire E5-553-17JH
  • I purchased model within last week, first thing I had to do is run all software updates,

    OS updates done..

    Upgrade to PRO as it was stated needed to be able to run Virtual Machine done ..

    Driver updates downloaded ..

    Acer updates auto ran ..

    also seemed to have flashed upgrade BIOS to newest one posted ..

    now BIOS is corrupted.

    won't boot past bios.

    doesn't even start to load windows, shuts off before it gets that far..

    noticed after from another pc that the recent BIOS posted is not for upgrades...

    also every bios flash program is designed to run in windows..

    contacted support in Texas and person had no clue what I was talking about.

    he was nice enough to send me the recovery media.

    attempted to use... system still gets critical system fault error.

    I need a usb media to auto run and re-flash BIOS to correct issue.


    0 0

    Everytime my computer starts up, it opens the uefi. I can close it and then the computer restarts up in uefi again. I have no idea of what to do

    0 0

    Hi, I want to install an SSD hard drive and I do not know which one to buy for my Acer Aspire E5-771 17-inch laptop.

    Please help me identify if it supports M2 or PCIe NVMe.

    Thanks in advance.


    0 0

    My computer will not boot. 

    Sequence of events:

    Press power button

    Spinning disc

    Preparing automatic repair

    Blue screen with the message: Will restart for you. System thread exception not handled. What failed: Ntfs.sys

    Then we start beck at the spinning disc

    The computer NEVER gets past this.

    Spent 2 hours on the phone with support and got the privilege of purchasing a recovery USB.

    Inserting the USB changed nothing, it stays in the same loop. YouTube video indicated F2 gets you to the setup utility - it did but only once (tech support update your files). Reset to boot from USB by placing all 3 USB options under Windows boot - bad idea. Still doesn't break out of the loop and now F2 no longer works.

    So the question is does anyone know how to fix this or do Acer computers have 12 month expiration dates and then you buy a new one?

     


    0 0

    Can you attach an external monitor to the Aspire E11 E3-111?

     

    Monitor is new, Acer is old...

     

    Tried with the HDMI but doesn't work.


    0 0

    how to install and use the wifi aspire E1-531.what i have follow the instructions to use the wifi driver.


    0 0

    Everytime I turn my computer on this screen comes up. Im only new. Can someone help me or tell me where I can get help please

    0 0

    Does anyone know how to install Windows Xp on Acer Aspire E14 e5-411-c8wb? This laptop came with preinstalled Linux Linpus OS which is useless OS.

     


    0 0
  • 06/24/17--11:44: Aspire E5-575
  • I am trying to get my laptop up and running.  I see from the manual that to use a cellular connection, I have to have a sim card.  I found where a sim card goes, but that slot is empty.  I have been trying to connect to the internet for a couple of days using my Jet Pack (Verizon).  Do I also have to have a sim card in the computer?  My download speed is anywhere from 0 to 24 kb/s, so VERY SLOW if it works at all.  My other option is to see if the problem is in my Jet Pack.  Thanks.  As you can see, a laptop is a brand new experience for me.  I am using my desk top to send this messaage as I can't get on line with my Acer lap top.  Thanks for any help you can provide.


    0 0


    0 0
  • 06/24/17--17:20: Acer E 15
  • Hello, I was using my laptop just fine nothing wrong and I turned it off, when i tried to turn it on it gave me no bootable disk so I opened my pc and took out the hard disk and put it back on, so I turned it back on it gave me preparing automatic repair after a minute or two it goes into a blank page, I tried alt+F10 it shows me please wait and goes to a blank space, I tried in BIOS to change the UEFI to Legacy and power on it gives me no bootable device press any key, is there anyway to bring my pc to life or at least to take my stuff out of the hard drive? I'm willing to do anything to bring my pc back to life.

    0 0

    Hey Guys,

     

    I recently started gaming on this computer so i got myself a Headset. Now there is the Problem. It does not matter which headset im using, the microphone is bugged.

     

    The exact problem is, that when i have loud sounds in the background the microphone is not working. But when there is absolut no sound output the microphone is working?!

     

    Hope you guys can help me and sorry for bad english

     

    Thanks

     

    Greatings,

     

    Domi


    0 0
  • 06/25/17--02:17: Acer Aspire E-570
  • Im not able to boot into operating system.

    0 0
  • 06/25/17--10:50: fn key not working
  • Dear All,

     

    I have and laptop Aspire E5-772G, SNID : ***********, win10 64 bits.

    The fn key doesn't work since several month. But now it really start to annoy me.

    Do you know how I can fix this problem ?

     

    Cordially

    Caladay

     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]


    0 0
  • 06/25/17--06:37: promo claim form
  • How to Claim the FREE Canon Pixma iP2870s and I purchase the Aspire E 14 yesterday. Where's the promo claim form? Kindly Messange me on how to Claim it. Thank You!


older | 1 | .... | 194 | 195 | (Page 196) | 197 | 198 | .... | 248 | newer