Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 185 | 186 | (Page 187) | 188 | 189 | .... | 248 | newer

    0 0

    Hello all,

     

    I am writing because, i really want to upgrade my laptop's DVD burner/player to a Blu-Ray burner/player. I have a Acer E 15 series laptop (E5-573-77HC). I am specifically looking for compatible Blu-Ray burner/player slim-line models' i will need for the upgrade.

     

    Any help will be greatly appreciated.

     

    Thank You.

     

    Sincerely.

     

    F.M.

     


    0 0

    Hi there,

     

    recently bought an Aspire E5-774G after using an older i3 laptop for years. The machine is equipped with i5-7200U/940MX(2GB)/8GB and running Win 10 pro. Not exactly a games machine but should run some more recent games.

     

    The Aspire had Linux installed, which I replaced with Win 10 pro. Up to now, I installed most drivers from Acers support page (chipset, NVidia, TurboBoost, Bluetooth and others, I think LAN and WLAN is missing but working well). The power button doesn't trigger hibernation and I don't see any action from caps/num-lock but that's a minor problem. The Aspire is flashed to the latest BIOS.

     

    With this fresh installation I tried Alice: Madness returns and noticed, while having fluent graphics, audio distortions/stuttering. I checked the CPU load and found interrupts to eat about 15% CPU time. The LatencyMon revealed high latency on hdaudbus.sys and high pagefault-number.

     

    I was able to reduce CPU load down to about 5%  by just deactivating intel audio, but that improvement didn't survive reboot. Still, intel audio is not active.

     

    I need some assistance here because I think the Aspire can do better. What can I do? I know there are tons of posts on this problem with nearly no solution but hope dies last.

     

    Thank you very much for any help,

     

    Thomas

     

    [german]

     

    Hallo,

     

    ich habe ein neues Aspire E5-774G mit Win 10 pro ausgestattet, die wesentlichen Treiber von der Support-Seite installiert, alle Updates laufen lassen und bemerke nun eine permanente Auslastung der CPU zwischen 10 und 20%, wobei die Systemunterbrechungen dominieren.

     

    Der LatencyMon zeigt eine hohe Zahl an pagefaults und eine zu große Latenz insbesondere des hdaudbus.sys Treibers.

     

    Das Laptop hat eine i5-7200U CPU und eine NVidia 940MX (2GB) GPU verbaut, das RAM umfasst 8GiB.

     

    Im Spiel Alice: Madness returns von 2011 bemerke ich massive Tonprobleme. Kurzfristig habe ich die in den Griff bekommen durch Deaktivierung des Intel-Audio-Geräts im Gerätemanager. Diese Verbesserung hat leider den Neustart nicht überlebt, obwohl das Gerät nach wie vor inaktiv ist.

     

    Kann jemand in dieser Sache helfen?

     

    Danke :-)

     

    Thomas

     

    [/german]


    0 0
  • 06/01/17--07:10: Aspire E11 backlight issue?
  • Hi guys, 

     

    Looking for some help on this one. Essentially the image on my screen is very, very dim. At first I thought there was no image at all, it's only when I shine a flashlight on it I can see the background welcome screen.

     

    After doing some research it seems like it could be an inverter/backlight issue. Anyone know what the next steps could be? I could do a screen replacement quite easily I guess but would that help?

     

    Thanks


    0 0
  • 06/01/17--06:13: aspire es14
  • My Acer Aspire ES14 is just 1 month old. It gave me a problem on its first week. Its turning off like its rebooting but it wont turn back on unless I press the power again. Its been doing it since then. Smiley Sad


    0 0
  • 06/01/17--11:35: M5-581T Error ?
  • When I restart I get: 

                         The Boot Configuration Data file doesn't contain valid information for an operating system

                   File:\BCD

                   Error code: 0xc0000098

     

    Can anyone help me with this?


    0 0

     

    My father has a Acer Aspire laptop. After ignoring Windows10 updates , Microsoft in their infinite wisdom decided to push the upgrade from Windows 8.1 to Windows 10.

     

    Since this has happenend, there is continual issues with the Wireless card. The connection drops out and won't reappear until the driver is reloaded. I have added a new USB network wireless adaptor and the same happens with this. If I restore the original Windows 8.1, the system will eventually by upgraded automatically.I will end up back in the same position.

     

    On Acer's website it mentions that only specific models are supported on Windows 10 .. and my father's laptop isn't there.

     

    Any advice?

     

     


    0 0
  • 05/30/17--09:38:  Aspire E1-510-4828
  •  

    I bought this laptop to use as a DVD player, when my DVD player died. I bought it at Amazon about 2.5 years ago. It is in the same state that it was when it was acquired, except for updates to the Windows OS. It has never been used for anything else, except to play movies and store movies short term. Most of the library is on an external hard drive.

     

    In September, I acquired an Amazon Fire TV appliance. The laptop has been sitting in a drawer since. It was turned off and unplugged.

     

    This past weekend, we wanted to watch a movie on the laptop's hard drive. However, when the laptop was plugged into power none of the lights came on, as they normally would, and the laptop would not start up.

     

    Can the problem be as simple as the AC Adapter power supply? Has anyone else experianced a problem like this? I suppose the AC Adapter may have failed, but it has been sitting in a drawer and worked fine when last used.

     

    If not the AC Adapter, can it be the battery failed?

     

    I'd apreciate any thoughts or comments.

     

    Thank you,

     

    GRM-DMM


    0 0
  • 06/01/17--21:22: Aspire ES 15
  • there is no Legacy option for bios, only UEFI. I can't install eduubuntu.DVD ,USB DVD boot selections not coming when I'm try F12

    0 0

    I have an Acer Aspire E5-571 which comes with windows 8 and which I have upgraded to windows 10 (Home 64-bit).

     

    Since then, I have a number of issues with the Intel HD Graphics driver:

    1. when using MS excel the driver crashes while scrolling
    2. lately I have connected an extended monitor through a USB3 Dock and am running latest DisplayLink drivers - the external screen is set as the main display - when using MS office apps the external display freezes and I have to reconnect it (using windows+p or unplugging the hdmi) - the application itself does not crash - the external display screen freezes while the other one is fine.

     

    screen.png

     

     

     

    My current driver version: 10.18.15.4248 which is dated 2015/08/18 and is the latest provided by ACER - https://www.acer.com/ac/en/US/content/support-product/5344?b=1

     

     

     

     

     

     

    This is outdated as current drivers for the i3-4005U are 

    Version:15.40.34.4624 (Latest)Date:3/30/2017 - https://downloadcenter.intel.com/download/26682/Intel-Graphics-Driver-for-Windows-15-40-?product=75105

     

    I am not allowed to update the driver as windows keeps the driver recommended by manufacturer.

     

    Is there any way to force the installation of the latest driver; provided ofc that it would work? 

     

    Any help would be appreciated, Thanks!

     

     

     

     

     

     

     

     


    0 0
  • 06/02/17--08:10: Webcam and brightness
  • I am using Aspire E1-570. System's webcam is not working and unable to reduce brightness of screen as well. Please help. I can see HD webcam in Device Manger uneder Imaging devices. I have not updated BIOS or any drivers because on Acer website there is no drivers are available for my laptop. Currently I am using Win 7 32 bit and on the website the drivers are only available for Win 8.1 and 8. Please help...


    0 0

    hello i own currently the aspire E5-774 series laptop and i would like to purchase a ram to upgrade my laptop processing speed but i am unsure what is the correct ram to buy i would like help and advice on which is the correct ram to buy that works with the laptop and a link to where i can buy it (4gb ram perferable) 

     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]


    0 0

    Hi, 

       As the title says, "Flashed Bios from v1.10 to 1.23 now I get 'No Bootable Device found' after Acer Logo". I have a dual install of Windows 10 and Ubuntu 16.04.
       I was doing some googling and the one thing that looked right was "After a BIOS update, the hard drive can revert to a default value of AHCI that causes your Intel Desktop Board to no longer boot."  This website suggest going into advance bios option and making sure the sata drive is set to IDE....  Which would be great but the bios on the laptop (not v1.23) only has basic options Information/main/security/boot/exit.  
       So does anybody have any idea how, or the easiest method to get the bios to recognized the harddrive ?
          Just a note, fresh install of both the windows 10 and Ubuntu and both workign great right up to successfully flashing the Bios.
       Thanks in advance for any help,
          Brian


    0 0

    When i switch on power button, the fan is the only one working. no reaction on the screen. Hope anyone can help. Thanks in advance.

    0 0

    Hello Acer community Smiley Happy
    Over the past week, i have tried clean installing win 10 on my aspire e17 (using every possible recovery and reset option from both the usb flash drive i had created after the very first install AND from an Iso dvd also created from my windows 10 with media creation tool).
    Every attempt to do so has failed, at various levels of progression. It's Bern driving me crazy ! I ended up with an empty hard drive, even the partitions are gone (Acer, esp, recovery, system... Everything is gone after the failed win 10 recoveries/reset attempts !!!), making my hdd non bootable device .
    If I believe these issues and install errors are caused by the system image partitions on usb/iso not matching the hdd ones (ie NONE), im not an expert and would really appreciate the help of the community in order not to create more issues than these resets attempts have already created.
    I have à Win 10 64 bits family edition, that came installed when i purchased my aspire e17(snid is 61107258766.) i bought it in a french shop in may 2016(i'm french).
    Thanks for your help Smiley Happy

    0 0

    need to know   F5-573G-72GY have m.2 nvme slot for ssd upgrade , there an no data on interent about this model, plzz


    0 0
  • 06/03/17--06:42: acer aspire E5-575G-5622
  • Hello. just bought acer aspire E5-575G-5622 laptop with windows 10 home pre-installed. now when i use my browser, (any browser) and change tabs, the screen flickers and sometimes takes even more than 10 seconds to come back. once the screen even became fuzzy and pixelated, and the computer froze. i couldnt even shut it down in any way and had to wait half an hour before the laptop shutdown on its own accord. how do i solve this problem?


    0 0
  • 05/31/17--14:15: Laptop
  • Good day everyone

     

    my acer aspire laptop fell and it's not coming on since?

     

    I'm getting power light and I have done a power reset and still nothing

     

    Can anyone help me with this problem


    0 0

    hi, is there anybody can provide anwser to my problem. i unable to get any signal using vga or hdmi to my tv. my step are: right click and select display setting. but there no second monitor appear and when i click "detect" but the result is "didn't detect another monitor". i tried going thru the youtube for some clue and also tried update driver but still not working.


    0 0
  • 06/03/17--17:25: Acer Aspire E1-570
  • Dear Acer Team,

     

    I had purchased a laptop in Aug 14 and after working fine for 8-9 months, the laptop became slow, used to freeze and was struggling.  

     

    I approached Acer and they advised to send the laptop for repair after trying to format the system with me over phone, but no luck. After spending atleast 7 hrs on the phone, they advised that it needs to be sent to repair centre.

     

    The same step was repeated twice with innumerable hours on the phone in between with Acer Team and even going to JBHI to return the laptop etc. All email correspondence attachedwith reference nos. for someone who has time to read and see how ACER has treated its customer. There is a lot of history and can be read on your notes / recorded conversations.

     

    Last time, I was told if we can’t fix then will look at replacement but the Acer Service team has not been able to fix the laptop 3 times and have asked me to send it back for repair, which I refused.

     

    They also advised many a times that a manager will call but finally the manager, Martin, who called, said send it for repair and this time we will look thoroughly in to the hardware and software. So I asked, why did they not do it earlier.

     

    I now look not only for the replacement of laptop but also the harassment & frustration meted out to me.  

     

    Please ensure that I get a response by 1st June 17 and with this email I am informing you that these email trails will be shared publically and will have no control over its spread.

     


    0 0

    I updated my BIOS and after the restart it worked normally. Then I enabled razer tweaks from Razer Cortex which required another restart, but now where I would usually see a login password input and my profile past the lock screen I now only see the Networks, ease of access, and the power buttons in the lower right corner. The network is also disconnected even though the ethernet is connected to my laptop. I've tried shift restart, shift F8, pressing F4 on boot, and shutting it down multiple times on startup but I can't get the safe mode menu to show up. Is creating a windows media going to be the only way to fix this?

    Edit: I've also tried using the On-Screen Keyboard from ease of access and entering my password but nothing happens.

older | 1 | .... | 185 | 186 | (Page 187) | 188 | 189 | .... | 248 | newer