Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 181 | 182 | (Page 183) | 184 | 185 | .... | 248 | newer

    0 0
  • 05/24/17--03:04: Keyboard cover for e5-572g
  • I own an e5-572g. Is there a cover for the keyboard? Where can I find it?


    0 0

    Hi, i have an Acer Aspire E1-731-2409 and i have volume buttons that dont work. I bought it used and they have not worked since i bought it. Is there something i have to do to get them to work again. Cuz my daughter watchs movies on my laptop and i love using the volume buttons. Sucks cuz this one doesnt work. Please help.


    0 0

    I've been struggling over the last six months or so to disable adaptive brightness.  It's disabled in Windows 10.  Disabled in the Intel 520 Integrated Graphics.  Disabled the senor monitoring service.  Updated drivers, which is a pain in the ass since you can only get the "latest" from ACER's website.  ACER power management and other programs are not installed.  I performed a clean install about three weeks ago to solve the problem, but to no avail.  I've talked with Microsoft 6 time now, and they can't figure it out.  We've run all sorts of diagnostics and hardware and device troubleshooting.  At this point, they're convinced it's a hardware issue.  The only way I can disable adpative brightness is resetting the Intel graphics by disabling it and re-enabling it, which causes all sorts of havoc.

     

    Is there anyone here or who works at ACER who can help me resolve this problem?  Is anyone with ACER tech support even reading this board?  I can't seem to get in touch with anyone.

     

    Please help me.


    0 0
  • 05/24/17--14:34: how to cancel my project
  • i have bought a laptop in jan. and in that time a person in the bestbuy  tell me there is a project that lasts 3months . one month 20$.he said i can cancel it in 3 months but i forget how to cancel it


    0 0
  • 05/24/17--17:19: Aspire one 1-431
  • My computer has 2 GB of memory. It always has been slow compared to previous computers. Loading pages requires too much time except when I just restarted it. I always was able to have three browsers open which allowed me not sit and watch pages slowly loading. Some change transpired this month. Pages began terminating because of lack of memory when I had three browsers open. I started using only two browsers. They continue to terminate because of memory. TMobile provides 2 GB of fast data each month after my payment is received. I always was able to use computer for three days before 2 GB of fast data was used. All of it was used this month in on hour. Some programs are surreptitiously using my memory and data. What is instigating it? How can I shut down unnecessary programs? 

    I have 29.12 GB of space on hard drive. I have less than 1 GB available despite owning computer for nine months and never saving videos or games. More than 90 percent of my hard drive is consumed by what manufacturers inserted on it, including Windows which constantly runs updates without my permission. Which files and programs can I delete which I do not need? 

    Thank you, Nathaniel


    0 0
  • 05/25/17--03:48: Aspire ES1-332 SSD upgrade
  • Hi.

    It seems like i can place a SSD in my Acer ES1-332-C1A2 and boot from the eMMC but what size do i need, can i use 2.5 or 1.8 inches, or do i have to use E-SATA or M2 and do i need a cabinet and cable to do so, or are these placed in the cabinet?


    0 0

    Hi, I just bought the Acer Aspire E15 (E5-575-79P6) notebook. I was not ware that the battery can`t be taken out - at least I cant find a way to open the back of the computer to take out the battery.

    Is there a way to take out the battery while working at home to enhance the life cycle of the battery?

    If not, can the battery - once it will be finished - be replaced and how much costs I do have to expect for this?

    Is there a software provided by Acer where I can choose if the computer charges from the power outlet only in order to enhance the life cycle of the battery?

    I just can not imagine that Acer provides only the alternatives to run the notebook only from the battery or to run it from the power outlet which means that the battery will be automatically charged.


    0 0

    Looking to make new (added) m.2 drive "C" with OS and make the existing 1TB drive "D".


    What is the best way to accomlish this?  ie, getting OS on new m.2 C drive.

     

    Would it be possible to install new m.2 drive and temporarily unplug the 1TB drive and then use ALT F10 on startup to load clean windows 10?  

     

    Or take a more traditional approach.

    Create Windows install thumb drive

    Disconnect 1TB drive

    Install m.2

    Load windows on M.2 from thumb

    Once all working, re install the 1TB and format it?

     

    One advantage would be lack of bloatware, but will all the drivers be found?    Will I be missing any critical Acer software?  

     

    Open to suggestions.  Lots of great knowledge on this board.


    Thanks,

     

    Pete


    0 0

    Is Acer V3-471g charger compatible with E5-473G?


    0 0

    Im just new here, and i know this is a very odd question, i have seen a bios update in acer aspire 4755g with a discription of 610m and 630m compatibility update. Now im just wondering what does this update do if my graphics card is a soldered 540m. Does this mean i can change a soldered graphics card with a right 630m gpu ? To properly explain what im asking please take a look at the bios/firmware part https://www.acer.com/ac/en/US/content/support-product/3803?b=1 and see the specs of a 4755g http://specificationslaptop.blogspot.com/2012/05/acer-aspire-4755g-intel-core-i7-full.html?m=1

    0 0
  • 05/25/17--09:43: Factory reset F5-571
  •  My elderly mother downloaded something from email that "blocked" any usage of the internet. I am attempting a factory reset and the computer is stuck at 66% (config settings 7%). It has tried rebooting itself and goes back to 64% (config settings 0%), gets to 66 and stops again. Going on 16 hours of this..... 

     

     

    [Moved for better exposure.]


    0 0

    Hi!

     

    I've just bought a new Acer computor and created two acts - one for me and one for my mum. Along with those two there is a third - an Acer act. In the skimpy information came along with the computor there is no mention of an admin password. Consequently there are a number of things I cannot do due to me not being able to access the Acer admin act. Is there a way to get past this obstacle in an easy way. Glad to know. best Anders.


    0 0

    Hello,

     

    I've been searching for the drivers of Intel HD Graphics 620 (I uninstalled the drivers trying to solve another issue with a game) but I've been led to believe there are custom drivers for the 620 from Acer.

     

    I found this page listing all the custom drivers for my laptop : https://www.acer.com/ac/en/GB/content/support-product/6752?b=1&pn=NX.GE6AA.015. Unfortunately, I haven't found the drivers I'm looking for.

     

    I have a E5-575 laptop unit.

     

    Thanks for any help,

    F.


    0 0

    Hi,

     

    My laptop wont show anything on its monitor

     

    when i connect it with an external HDMI TV it works , but noway to show on its own monitor

     

    can anybody help please ?


    0 0

    I have an acer E5-511P that is a few years old which can't find the wireless network in the new shared flat I've moved in to.

     

    My mobile phone can find the network and connect to it without problem, and the laptops of the other three roommates (all different brands and models) can find the network too. However, my laptop can find other wireless networks, just not this particular one. 

     

    I'm running Windows 10, and I've upaded the driver of the wireless card (Qualcomm Atheros AR956x) to v 10.0.0.329. I had to get the driver from another source, as the product support page for the Aspire E15-511 doesn't list it. The wireless LAN drivers they do list are not for any hardware I have on this computer.

     

    Does anyone have any suggestions for fixes or what to try next?

    Thanks!


    0 0

    My laptop, purchased 6 months ago has always had a tight left hinge.  It has recently gotten to the point where I cannot open or close it without a very real risk of the whole bezel cracking.  Unfortunately, when I attempted to claim this repair under the warranty, I was told that I would have to pay for the repair since it wasn't covered (!!!).  

    Anyways, there is absolutely no way that I will pay the extreme price that Acer quoted me, as it was nearly the price of the laptop new.  However, I am having difficulty finding the specific model for the hinges to purchase and fix on my own.  While there are many acer hinges to be found, I am not sure which would be compatible.  Does anyone have any information on which hinges would be appropriate for replacements?

    Thank you


    0 0

    My computer has been doing this for a while. I honestly have no idea why. It occurs randomly. I can leave files open or closed. It does not make sense.

    At the end of the day, I minimize or close all of my work and shut the lid to my laptop. Then sometime later, my computer will try to turn on and start up like it is waking up. It never really does, because the lid is still closed. The power light flickers orange and blue. It will do this and it drains my battery. If I don't get to it in time, it will completely drain it. I have tried laying the computer on its screen to keep the lid closed. I have tried standing it on its edge. Nothing is on the keyboard preventing it from going into hybernating mode, but something is causing it to wake up.

    When I say random, I really do mean random. It has been doing it all this week. But before this, it was a once in a month kind of thing.

    Any help to stop this madness would be appreciated.


    0 0

    One of the best from ACER Laptop, but,I think is having serious issue of wrong DDR4 RAM clock speed configured through BIOS.My laptop is having 4GB DDR4 RAM (From Hynix, Part No- HMA425S6AFR6N-TF Serial No.-812BD89E and 812BD7C5). It is running with speed of 1067MHz. Its actual speed is 2133MHz. With Black Bird System Info PRO (Ver. 1.0.0.0), I found configured clock speed is 933MHz. It has to be 2133MHz.

    Acer needs to pay immidiate attention and provide necessary solution for that as system is not giving actual performance for which it is designed.

     

    ACER E5-553 T4PT DDR4 RAM Details.jpeg

     


    0 0
  • 05/25/17--20:22: Acer aspire R3-131T-P0E5
  • moved for better exposure

    0 0

    Hello,

     

    I own an Acer Aspire E5-575G and I experienced several problems during an Ubuntu Live USB Boot. The main problem is that the kernel crashes before mounting the root filesystem due to an unexpected interrupt issue .

    [    1.286616] tsc: Refined TSC clocksource calibration: 2711.986 MHz
    [    2.287954] Switched to clocksource tsc
    [    2.325302] irq 16: nobody cared (try booting with the "irqpoll" option)
    [    2.325304] CPU: 2 PID: 0 Comm: swapper/2 Not tainted 3.19.3 #1
    [    2.325305] Hardware name: Acer Aspire E5-575G/Ironman_SK  , BIOS V1.20 12/13/2016
    [    2.325305]  ffff88026482e88c ffff88026ec83e38 ffffffff817e5a5b ffffffff81aa88f8
    [    2.325307]  ffff88026482e800 ffff88026ec83e68 ffffffff81119d71 0000000000000000
    [    2.325309]  ffff88026482e800 0000000000000000 0000000000000010 ffff88026ec83ea8
    [    2.325310] Call Trace:
    [    2.325311]  <IRQ>  [<ffffffff817e5a5b>] dump_stack+0x45/0x57
    [    2.325317]  [<ffffffff81119d71>] __report_bad_irq+0x31/0xd0
    [    2.325319]  [<ffffffff8111a0f7>] note_interrupt+0x247/0x290
    [    2.325320]  [<ffffffff81117af3>] handle_irq_event_percpu+0xa3/0x110
    [    2.325322]  [<ffffffff81117b95>] handle_irq_event+0x35/0x60
    [    2.325323]  [<ffffffff8111a594>] handle_fasteoi_irq+0x74/0x120
    [    2.325325]  [<ffffffff81004a4d>] handle_irq+0x1d/0x40
    [    2.325326]  [<ffffffff8100445a>] do_IRQ+0x4a/0xe0
    [    2.325328]  [<ffffffff817ec0ea>] common_interrupt+0x6a/0x6a
    [    2.325328]  <EOI>  [<ffffffff816748f8>] ? cpuidle_enter_state+0x48/0xc0
    [    2.325333]  [<ffffffff816748ed>] ? cpuidle_enter_state+0x3d/0xc0
    [    2.325334]  [<ffffffff81674a42>] cpuidle_enter+0x12/0x20
    [    2.325336]  [<ffffffff81108413>] cpu_startup_entry+0x213/0x290
    [    2.325338]  [<ffffffff81030fba>] start_secondary+0x13a/0x150
    [    2.325339] handlers:
    [    2.325341] [<ffffffff8163e8c0>] i801_isr
    [    2.325342] Disabling IRQ #16
    (initramfs)>

     

    After this crash, the kernel drops to an initramfs shell.  From this shell I saved some relevant output messages like dmesg and /etc/interrupts, which looks like this:

                CPU0       CPU1       CPU2       CPU3       
       0:         48          0          0          0   IO-APIC-edge      timer
       1:          3         13       2307          1   IO-APIC-edge      i8042
       8:          0          0          1          0   IO-APIC-edge      rtc0
       9:          0          0          4         11   IO-APIC-fasteoi   acpi
      12:         54          8        307         44   IO-APIC-edge      i8042
      16:       9175        814      47688      42324   IO-APIC   16-fasteoi   i801_smbus
     120:          0          0          0          0   PCI-MSI-edge      aerdrv, PCIe PME
     121:          0          0          0          0   PCI-MSI-edge      PCIe PME
     122:          0          0          0          0   PCI-MSI-edge      aerdrv, PCIe PME
     123:          0          0          0          0   PCI-MSI-edge      aerdrv, PCIe PME
     124:        190         28        690         61   PCI-MSI-edge      0000:00:17.0
     NMI:          0          0          0          0   Non-maskable interrupts
     LOC:      14554      14586      24143      15097   Local timer interrupts
     SPU:          0          0          0          0   Spurious interrupts
     PMI:          0          0          0          0   Performance monitoring interrupts
     IWI:          0          0          0          0   IRQ work interrupts
     RTR:          3          0          0          0   APIC ICR read retries
     RES:        541       1031        669        992   Rescheduling interrupts
     CAL:         12          7         17         14   Function call interrupts
     TLB:         25         26         58        107   TLB shootdowns
     TRM:          0          0          0          0   Thermal event interrupts
     THR:          0          0          0          0   Threshold APIC interrupts
     MCE:          0          0          0          0   Machine check exceptions
     MCP:          5          5          5          5   Machine check polls
     ERR:          0
     MIS:   

    My laptop configuration:

    BIOS boot options:

    - legacy mode

    - usb boot

    - secure boot: off

    Hardware configuration:

    -CPU: i5 7th gen

    -Gpu: Nvidia gt940mx

    -Memory: 4gb ddr4

     

    I think this irq issue may be solved if I could disable the Nvidia gpu before booting Linux, but the insydeH20 Bios flashed on this laptop doesn't display the advanced settings like gpu selection. Following this matter (enabling advanced BIOS features), I tried the method described by @Ceikor in this thread, but without success. (unable to save the Setup-<uid> file after editing).

     

    Any help is appreciated. Thanks.

    Catalin.


older | 1 | .... | 181 | 182 | (Page 183) | 184 | 185 | .... | 248 | newer