Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 175 | 176 | (Page 177) | 178 | 179 | .... | 248 | newer

    0 0
  • 05/10/17--14:25: Bios logo changed
  • 1.when i bought this laptop the bios logo stated ACER with a explore beyond limit tagline

    2.I did not change anything on bios menu nor i updated it to the latest or any other version but the bios logo has change strangely now it reads only ACER,Explore beyond limit tagline is not there anymore... and i havent been changed any bios version .....this cange is really fustrating,never faced this kind of thing changing bios logo...now it reads onlly ACER there is no tagline anymore....what should i do...


    0 0

    when i bought this laptop the bios logo stated ACER explore beyond limit,like this picture Acer_AXC-605-ER30_UEFI-Boot-from-DVD-01.jpgI did not change anything on bios menu nor i updated it to the latest or any other version but the bios logo has change strangely now it reads only ACER,Explore beyond limit tagline is not there anymore... and i havent been changed any bios version .....this cange is really fustrating,never faced this kind of thing changing bios logo...now it reads onlly ACER like this pic Acer-Logo.png

    this is my laptops specs given belowScreenshot (11).png

    as i said i havent changed the bios its on V.1.12 version of bios since i got this laptop...though some days age i had a virus attack and had to hard reset ... and then clean installed windows 10 on lagacy and then again in uefi mode... but there was some problem on both of them,while playing games i did not get any lag,stutters but now after that virus attack and after clean windows install i am geeting lag and stuttering suddenly after palying about an hour 'system" process eats up all my ram resource to the fullest while the actual game is left with lesser ram causing lag and micro stutter which brings down fps to 40fps to 20 fps approximately... i have clean installed windows 10 thrice just to be sure ,,,ran memtest,memory diagonostic tool but there was no fault...i can still play games for an hour or so but after that i start to face lags... and i hadnt notice that boot logo thing which has been changed automatically,today i noticed it that it has changed and i was shocked to see that... so please reply to my thread cz i am getting helpless now...here are some more screenshots i am giving of ram management after lag stutter kicks in on the game ...... hope it helps in understanding the problem ... please do come up with a suggestion as this laptop is only two months old.....Screenshot (3).pngScreenshot (2).pngScreenshot (1).pngwhen i started playing ram usage of bf3 was 1110+ cz i play on ultra settings with constant 40 fps.and i have been playing in this settings fromm the day i bought this laptop... and never ever faced any lag or stutter due to its GPU 940MX is goot at handling this game at 40 fps everthing maxed out even resolution scaling is set to 90 maximum it can be dragged on this game) with v sync on.as soon as "system" a.k.a Ntskrnl.exe increased bf3 alloted ram has been decreased fro 1000+MB to 700+mb causing lags.... and i have played bf4 on this laptop before that virus attack and some days back ... there was no problem ... and now if i play bf4 ram usage goes upto 98% with system hogging ram like insane 800MB ...and consequences are same as bf3 ... lag and stuttrting occurs...

    please do come up with a soultion ...


    0 0

    I have recently purchased an Acer Aspire ES 15 Laptop running Windows 10. Everyday it freezes up, the cursor won't move, I cannot bring up the task manager or switch applications. The only thing I can do is to turn the machine off and on again, which has caused me to loose work. Is this a known problem? Either way it is annoying and any suggestions of real world fixes would be appreiciated. 

     

    [Subject title changed to more accurately reflect subject.]


    0 0

    moved for better exposure

    0 0
  • 05/11/17--03:29: Acer Aspire Es1 533
  • Hi.

    I recently bought an Acer aspire Laptop with windows 10 installed, and it has caused me nothing but trouble since the day I bought it.

    I purchased it two weeks ago and I haven't had one full day of use from it, and now it is practically useless.

    Out of the box, everything installed perfectly and the computer worked fine for a short time. Then the computer would start crashing intermittently giving various error codes:

    WHEA UNCORRECTABLE ERROR

    KERNEL SECURITY CHECK FAILURE

    CLOCK WATCHDOG TIMEOUT

    DPC WATCHDOG VIOLATION

    DRIVER IRQI NOT LESS OR EQUAL

    MACHINE CHECK EXCEPTION

    DRIVER OVERRAN STACK BUFFER

    RESOURCE NOT OWNED

    The main two errors I encountered were CLOCK WATCHDOG TIMEOUT & KERNEL SECURITY CHECK FAILURE. 

    I then decided that I should just reset the PC back to factory settings since I had nothing on it I was afraid of losing. 

    That worked fine at first, then it started crashing again randomly. 

    So I tried to reset the computer again, this time with no success. So I downloaded the windows 10 media creation tool and installed it from a USB drive.

    That also worked at first. Then it started crashing again, giving some of the errors mentioned above. 

    As a last resort, I decided to reinstall the OS again, from the USB drive and from the system partition, but now I can't even get past the CLOCK WATCHDOG TIMEOUT error. 

    Nothing works. I can't even reinstall Windows. 

    I'm not usually one to complain, and I'm willing to accept that there can be a few hiccups along the way, but now the PC is practically useless and it's only two weeks old. Surely it shouldn't be this hard?

    I'd be truly thankful to anyone who can help. I hope I've given enough info.


    0 0

    Since March this year, I've been facing issues with my network conenctions not being identified. When this issue occurs, I am unable to find wifi or ethernet as options and hence I can't connect to the internet.

     

    Since upgrading to the Windows 10 anniversary update, this issue occurs mostly after restarts or shut downs and I have to reboot (sometimes more than once) for the issue to be fixed. I've tried to troubleshoot this issue when it occurs but the only solution it gives me is asking me to conenct to an ethernet. I don't use ethernet, only wifi.

     

    This issue has coincided many times with my sound adapter and my touchpad not working, meaning I've had to force shut down and try over and over for the issue to be temporarily resolved.

     

    Please help fix this!

     

    Untitled1.jpg

     

     


     


    0 0

    Hi, everybody. I've bought Acer E5-575G-527J in December. It is Acer refurbished notebook from Amazon. And it still looks like new one. I was in Windows Insider program from January until the release of Creators Update. Now I'm at stable version. At the end of February, I understood that HDMI port doesn't work. I'm pretty sure that this is program issue. It just stopped working suddenly. When I plug in HDMI port my TV indicates that there is some connection on HDMI port(in the menu of the TV). I've tried with another TV and HDMI cable but the screen was always black. Built in screen keeps working. I am not able to project it to any other screen. 

    I've performed clean Creators Update installation. I've tried to install Intel's last graphic drivers (Acer portal's display drivers are old, but HDMI port also doesn't work with them) manually by deleting Microsofts drivers from device manager. Nothing works.

    Does anybody have such a problem?


    0 0

    Hi I've recently changed my internet provider and now the wifi isn't working, when I do the speed tests, the download works ok, but the upload gives:

    Upload Test Error

    A socket error occurred during the Upload test. Please try again later.

     

    When I connect thru an Ethernet cable every thing works ok. Also the wifi works fine on my Mac Book.

     

    Any ideas how to resolve this problem appreciated.

     

    Thanks

     

    David


    0 0
  • 05/11/17--01:37: ES1-533-C12K
  • Recently bought Acer ES1-533-C12k and I wanted to try some Linux os. So, I decided to install that via USB but I accidentally deleted disk partition and I lost windows boot manager in boot menu as well as windows os. Now tried to install Kali Linux but after the installation it says no bootable device. Now I don't know what to do. Do I need to take my PC to service center??

    0 0

    IS it possible to mount SAMSUNG 850 EVO MZ-N5E250BW 250Gb on my Acer Aspire E5-772g 51t9? Thanks.


    0 0
  • 05/11/17--14:23: Touchpad lag E5-575
  • Ok so my touchpad was working fine until today when i did the Windows 10 creator update. Now when i tap with my pointy finger the first tap will only register like 50% of the time making me have to tap again. Also when i am scrolling down with my two fingers sometimes my fingers will drag a couple cm before the screen starts to catch up and start scrolling as well. 

     

    I have uninstalled the Windows 10 update but that didn't help. Now the problem is that i had my restore turned off so i have no restore point to go back to. I have rolled it back still the problem persists. 

     

    These are all the drivers i have tried..

     

    ELAN I2C Filter Driver's

    13.6.7.2

    13.6.9.4

    13.6.4.1

     

    I also have something in system devices called Intel Serial I2C Host Controller 9D60 Version 30.100.1633.3

     

    Any ideas on how to fix this ? Thank you !


    0 0

    Hi everyone. 

    I have an E5-575G Laptop. I know it is officially not endorsed for windows 7. Hoever, I have managed to make everything work, with the exception of the USB drivers.

     

    They don't work at all.

     

    Is there any way around that? For example, for the graphics drivers, I edited the .inf file a little and the driver installed. Is there some way like that?

    Are there any generic USB drivers that could do it? I don't care about any fancy USB drivers, not even about 3.1. USB 2.0 would be fine. 

     

    Just a way to plug in a mouse and keyboard. 

     

     

    Btw. would it maybe work to inject some USB drivers in a clean windows 7 install? (please don't say yes unless you have reason to expect that it will, since it would be a lot of work).

    Cheers everyone.


    0 0
  • 05/11/17--20:19: Internet issues
  • I have an Acer Aspire E 15 I just bought in October. After about a month, I started noticing internet issues. My wifi is connected, but when I try to use the internet, it is either extremely slow or sometimes tells me I'm not connected when I am. I've updated my drivers and reset my computer twice. It seems like the issue is worse now. I can't even use my internet connected with my ethernet. I did a speed test and it said my computer was fast when I was plugged in; however, I still could not use the internet. I am certain that it is the computer and not my internet. My other laptop, tablets, and phone work fast with my wifi connection. I am so disappointed in my purchase. This is my first Acer laptop and I was hoping there is something I'm missing before I send it away to have it fixed since it is still under warranty. Has anyone else had this type of issue with their laptop and was there anything you did to fix it? I can't go on the internet and download anything because it will stop responding after a second and sites never fully load. Any help or suggestions would be appreciated.


    0 0
  • 05/11/17--20:53: Acer laptop stolen
  • <p> Last Friday, May 5, 2017, I just woke up without laptop anymore. It was stolen from my room which I really regreted because for almost 5 years extra cared usage.We are all slept at home of which that stealer grab everything I have.

    Im quite upset because my files and documents were in the laptop. And I spent a lot of my money on that for its upgrade. 
    Can you help me trace it? Do you have any idea how will I recover that one? Please do help me in this matter.

    This is the model, 

    Aspire E1-471, and the part number NX.M0QSP.001 </p>


    0 0
  • 05/12/17--04:59: Acer ES1-523-20DG
  • My laptop's screen suddenly goes blank with a sound like radio without signal. and at the time it becomes hot. So I off it by long pressing power key then restart it and it was like there was no problem at all ??? What that's I need explanation Plese HELP ...


    0 0

    I did full factory reset of my acer aspire Es 15 and now I'm going through the set up and I gonly through the first screen ( so location language keyboard time zone) then I select my Internet then I get the artty settings screen where I can use express settings or custom ( I've done both ) then it says just a moment after a minute or so the screen blinks then my laptop restarts ( so it puts up the Acer logo) and then brings me back to the first set up screen.


    0 0

    I have an Aspire E5-574G, that has for some time had an issue with not being able to turn on after having entered automatic sleep mode. Also, even though sleep-on-lid-close was disabled, whenever I closed the lid, the computer would go to sleep, and not be able to return, without holding the start button for 10secs.

    The initial suggestion from support was to roll back Windows 10 to factory settings, with I did two days ago, and now the real problems star. After resetting Windows, the laptop will not run without the power cord plugged in. It claims that the battery is 100% fully loaded and there's no indication that the battery is faulty, it even worked perfectly right up until I did the Windows reset. Right now it really seems to me that the battery is damaged, but I'm leaning towards Windows power management being the issue?

     

    Anyone have any good suggestions, bar scrapping Win10 and go back to good old XP?!? Smiley Wink


    0 0

    My laptop screen has the blacked out spider web effect. I'm having issues trying to file a claim. But after entering the SNID or SN the site freezes everytime I hit the next button or the arrows beside it. I have plenty of patience because I've trying for six hours before asking for help... I just want to see if it can be repaired under the 1 year warranty that came with it...I bought in late February and registered it shortly after the initial setup. But when I checked for a warranty, it said no warranty was selected for my device?

    0 0

    I have an acer Aspire E15 and it got stuck. The wifi symbol first disappeared then when I restarted it got stuck. I have tried booting it to no avail. When it starts with the "acer explore beyond limits" caption, it rotates for only a short time and then stops with only one dot and hangs forever. Please help!!! I bought it with Windows 8.1 installed on it and I updated to Windows 10 about a year ago. Last September, Windows 10 was updated to the 1607 version.


    0 0

    I have a brand new laptop and there are only very few applications installed but it is taking soooo long to open any applications.

    What should I do?


older | 1 | .... | 175 | 176 | (Page 177) | 178 | 179 | .... | 248 | newer