Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 159 | 160 | (Page 161) | 162 | 163 | .... | 248 | newer

    0 0
  • 04/04/17--09:44: Bug
  • I bougt a E5-553G. it was working fine until i update new graphic driver. After updating my screen started blinking. plz help what should i do


    0 0

    Hi there, im not sure if im in the right place but here goes, im in the look out for a solution. My laptop was accidentally dropped by one of my children. Ive been able to swith my laptop on however it takes a while to load on to sign in page, and when it does finish loading it only shows up as a blue screen only. And I wait till its loaded up then it suddenly switches off. Im wondering if anyone out there could help me out. I have a lot of documents and family photosI would like to save and take off of my laptop. Its an Emergency. Please can anyone help.

    0 0

    Hello,

     I have an acer aspire e5-573g laptop that I bought a little over a year ago. Just recently, it has been having a problem with a black screen at start up. I see the acer logo, but after it loads it'll either load to a black screen or a black and white checkered-like screen. I have tried numerous things to try to fix this problem, from resetting the entire laptop to trying to fix the issue in Safe Mode. Honestly, I was able to get it into Safe Mode but then I reset the laptop and I'm no longer able to pull up any options. It won't even attempt to load up the "Windows didn't start up properly" screen anymore after turning the computer off and on 2 times consecutively. I am really upset about this issue and would like to know if this has happened to anyone else and what to do about it. I am trying to refrain from taking it to be repaired until I have exhausted all options. Thank you so much to anyone that attempts to help me.


    0 0

    ACER Aspire ES1-512-C1PW  required a hard drive e and clean install of W10 after. The touch pad not working now. Driver has been downloaded and installed BUT never appears in device manager, I can not enter BIOS trying any way involving F2 to reset touch pad to "basic" from advanced or even see if that is required, I have checked the bus ribbon to be sure it is in connector correctly, Each of the above has been done multiple times, It is not listed in devices nor anywhere in the laptop I can find. I have hit a dead end. ANY thoughts or help greatly appreciated.


    0 0
  • 04/05/17--07:44: Acer Aspire E5-475G
  • Does anyone know how to install a WD SSD SATA 2.5 drive into Acer E14 E5-475G laptop?


    0 0
  • 04/05/17--15:38: Mon acer aspireeE1510 2821
  • Ouvre a la page boot manager et ne demarre pas que dois faire

    0 0
  • 04/05/17--20:18: Usb-c
  • Im currentley looking at the, E5-575t-3678 and the, R5-571t-57Z0.

     

    Do these laptops support charging over usb-c?


    0 0

    Hi guys, I need help with my new Aspire E15 laptop.  I run the update for NVIDIA yesterday and  after that I cant get through Windows10 anymore.  Everytime I boot it gets stuck on a black screen with white spinning dots.  Already restarted several times and still have the same problem.  


    0 0

    So, I upraded my Acer ES1-111M-P156 using the Upgrade Assistant to the official version of Windows 10 Creators Update.  As before, when I first upgraded from Windows 8.1 to 10 on the same laptop, the trackpad no longer works and I have to use a USB mouse instead.

    Does anyone know how I can fix this?  Where can I download an updated driver for the trackpad?  Does anyone have the Windows 10 trackpad driver for this device (before the CU update) that I could try to manually install?

     

    Please note, I am running the official Windows 10 Creators Update.  Not an Insider version or anything like that.  It was released early on April 5th, intead of April 11th, through the Upgrade Assistant tool.

    Thanks.
    ianwuk


    0 0
  • 04/06/17--07:12: E 14 E5-475G-30KY
  • I bought my laptop in october last year 2016. Last april 5, 2017, I inserted a disk on the cd drive. At first, it was working properly then when i tried to eject the disk, the cd drive was jammed and it's not opening until now. Even the led on the cd drive was not turning on.

    Now i want to bring my laptop to the store where i bought it. But i dont have the proof of purchase. Will it still be covered in the warranty? Thank you very much.

    0 0

    Hi! I bought a brand new Acer Aspire E5-532G-P54V,It comes with Windows 10 64 bit but it was to new to me so I installed Windows 8.1 64 bit, everything works finally, until I turned ON today morning and the keyboard doesn't work anymore, i have no idea what could just happened. After I put it back the Windows 10 64bit, wonder if it's solves the problem, but didn't... I'm so upset caz I was so dumb.. can anyone help me, PLEASE!


    0 0
  • 04/06/17--00:21: Aspire ES1-533
  • so i recently bought a new aspire es1-533 and i want to install linux  on it i have the flash drive and when i set the drive to boot priority number 1 it keeps booting from hdd also my boot mode is grayed out and has only uefi option available can somebody help? 


    0 0

    Hello.

    After changing new hard disk,my Nvidia GPU driver won't work.When i'm trying to run something with Nvidia GPU the errors comes out, such as (blu screan with WATCHDOG VIOLATION, Tdr VIDEO INTERNAL ERROR, and e.t.c with (nvlddmkm.sys) file).I alredy reinstalled Windows (Windows 10 my OS), i installed all new drivers and nothing helps.

     

    I have an Aspire e5-573g

    CPU - Intel i7-5500 2.40GHz 2.40GHz

    GPU - Intel HD Graphics 5500 , Nvidia GeForce 940m

    RAM - 8 GB

     

    Please help)

    Waiting for answer.Thenks.


    0 0

    Greetings! I have searched the net and this forum to try and find a solution on my own but have now reached the conclusion that I will not be able to solve this on my own. I am a hardware person so installing stuff and software just does not agree with me, unfortunately. :c

     

    Background

    I had decided to upgrade my E5-574G with an SSD as it is getting slow. It currently got a 1TB harddrive installed and in use. I bought a Samsung 850-series EVO 500GB as it is a well-known brand of SSDs. I also bought a bay for the SSD which fit into the laptop without problems.

     

    At first I considered cloning the content of the HDD to the SSD but with further reading I came to the understanding that a clean installation is preferred (it does not take long either). I bougth a USB-memorystick of 16GB and created a media installation, the official one by Microsoft. It installed correctly on the USB.

     

    The Problem(s)

    I removed the HDD, did not clean it of its content in case of problems. I installed the SSD with the bay I bought, put in the USB-memorystick in the laptop and booted..

     

    The bios did detect the SSD but it could not be chosen as a booting device, neither could the USB-memorystick which was the one I was supposed to boot with. No booting device at all was detected. I put in the HDD again as I needed the laptop today (my attempt was yesterday). The SSD is still in the laptop but is not detected as a device I can use in Windows to even store files. The USB-memorystick needs to be reformatted according to Windows to be used but the reformatting can not complete it says. ~

     

    I am open to suggestion as what to try next! I have Windows 10 on the laptop.


    0 0

    I am getting a security warning that this software update is blocked: ACER.1.5.3501.22428_AVC121031-01. Shall I proceed or heed the warning and not update?


    0 0

    Hello everyone, I have a problem with my Acer ...9 times  of 10 does not starts.. gets stuck on the desktop Acer and does not load the operating system ... I press the power button again turns off laptoop after few seconds I turn back and all is perfectly.
    anyone can tell me how I can solve this annoying problem... the system and bios are updated ... thanks


    0 0
  • 04/06/17--13:36: SSD ERROR
  • Good Morning,

    My computer is ACER E1-571G
    I gotan SSD,and bought acaddyhddon my PC,butwhen I putthedisc in theHDDcaddyandremoved thereaderdvdsandmycomputer does notrecognize theHDDcaddyand moreover,createsconflictwith it.I wonder ifyou can do thecomputer to recognizethedisccaddyor not?Becauseif it does notI just do notbuymorecomputersacer,because it isa bitridiculous...

    Best regards,
    Fabio


    0 0
  • 04/06/17--13:38: Bluetooth error
  • It is the following I understood a wireless network card and Bluetooth and installed the same drivers, intel wireless dual-band ac 3160 however my device device does not appear Bluetooh, it is important to note that my pc did not have BluetoohBefore, I tried to do things with nothing.
    If they can help to appreciate the pictures of some people attached, neither the icon of Bluetooh have.
    My laptop is an Acer - E1-571G
    dispositivos.jpggerenciador.jpgServiços.jpg


    0 0

    Hi,  I bought a new E5 575G-52XT Laptop just two weeks ago and today was my first time really using it on battery.  Twice within a couple hours it just randomly shuts off.  When I restart the battery icon still looks full and it works fine... until it randomly shuts off again.  I haven't done any diagnostics, but giving it the old touch test it feels completely cool (I'm only web browsing or the likes when it fails) so I highly doubt it's a heating issue.

     

    Obviously first thoughts are a faulty battery and I need to take it back...  Any thoughts?


    0 0

    hi, thanks to anyone who can help.

     

    i have an old acer extensa 5620z, windows 7, i'm trying to reset to factory and make sure all my files are off it before selling it.

     

    (file backups are all safely on my new laptop)

     

    i tried reinstalling windows 7 from cd and ended up with two copies of windows, one on D, one on C.  tried to delete one, wouldn't let me. 

     

    tried alt and F10.  got "bootmgr is missing" and laptop then refused to boot in any way.  reinstalled w7 again, reformatting both C and D in the process.  laptop now working and my files appear to be deleted.

     

    however:

     

    1.  The D partition has no name, i gave it a letter, but it wouldn't let me use D, so i chose B.  is still 51 GB, so don't think part of it has somehow stayed hidden, and is called D?

     

    2.  This partition, now B, looks empty, yet on Disk Management it says it's the system partition. But in windows exlorer, if i go to Computer, the C partition has the windows symbol and also has the boot,page file, crash dump.

     

    after this new install, i then tried the alt and F10 again, to see if it would work now, but it says [ /NOEXECUTE=OPTIN 

     

    the pq partition is still there, and i've never knowingly meddled with that, so not sure why the reset stuff won't come up.

     

    at least windows appears to be workin fine, but how can i get the partitions back to normal?

     

     

    thank you


older | 1 | .... | 159 | 160 | (Page 161) | 162 | 163 | .... | 248 | newer