Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 157 | 158 | (Page 159) | 160 | 161 | .... | 248 | newer

    0 0
  • 04/01/17--01:49: Ironicalness - Bios Update
  • Hello Community,

     

    I have a new ES1-533. You know that the notebook comes with Linux.

     

    I would like to update the bios, I searched it in product support and found it no problem.

     

    I extracted the zip and saw below screen

     

    bios_acer.png

    And I can see only one bios file in the product support.

     

    bios_acer1.pngbios_acer2.png

     

    Is that a joke? How can I update bios as extension exe in linux?
    Isn't there for linux one?

     

    Isn't this ironic ?

     

    Thank you for your support.

    Best Regards

    Yasin Kurtulus


    0 0

    after recent windows updates my laptop will no boot up.

     

    I can not get to 'safe mode'. found  RECOVERY DISC download on line with another laptop but trying to re-establish windows 8 it asks for microsoft product key .... i did not get one when purchased laptop as it was pre-installed....how do i find out my product to continue with the recovery ?

     

    Is there any way I can restore without it ?

     

    Does Acer have a list of product keys that match the serial numbers of the E5's ??

     

    Really need my laptop so any help greatly appreciated.....thanks ....Ronnie


    0 0
  • 04/01/17--02:16: aspire e5-575g-54u7
  • How can i enable multi touch in my intel core i5-7200u 7th gen. laptop? Though i installed touchpad drivers can't find them in device manager. Please help me how can i enable this?


    0 0

    moved for better exposure

    0 0

    I am trying to find the proper product to upgrade my E 15 E5-575-33BM to 32GB.

    I have been looking at:

     

    Crucial 32GB Kit (16GBx2) DDR4 2133 MT/s (PC4-17000) DR x8 SODIMM 260-Pin - CT2K16G4SFD8213

     

    Will this work?

    Thank you.


    0 0

    Hi all,
    The pointer of mouse moves rapidly only in the left side screen. I lost the control with my wireless mouse, I can't do anything. I thought it's a virus, troyan, malware. I reinstall Windows 10, but the issue persist.
    I install Ubuntu SO to kill the problem but it's also persist.
    I think the problem is the touchpad. It's easy to disable on BIOS. Option 'Main' change 'Touchpad' from Advance to Basic according to Acer Community.
    My BIOS in 'Main' menu doesn't have 'Touchpad ' option to change the 'Advance ' to 'Basic '.
    My laptop is Aspire E5-571P-55TL.
    SNID: **********

     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]



    Please I hope your help.
    Thanks in advance.


    0 0
  • 04/01/17--11:41: Aspire E 15 E5-575G-56GY
  • I just bought the above model last week from an authorized acer retailer. The serial number for the same is not recognized on the acer support.
    I tried using the serial number/SNID number detector tool, but that doesn't work either. 

     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]

     


    0 0

    I have an Acer aspire E5-575g-53vg (8GB Ram, GeForce 940MX, Intel i5...)
    I was just wondering if it is possible to overclock the GPU, And if yes, is it worth it... Thank you in advance
    PS: I'm new tbh, idk anything, help very much appreciated

    0 0

    I have an Acer Aspire E 15 E5-575-33BM

    I would like to upgrade to a M.2 SSD -
    but will I need to re-install the Windows 10 operating system?
    That sounds a bit "scary" to me since I am not that versed in these procedures.
    I see that some threads talk about using the original 1T drive just for data.
    What is the best way to go about this - and - how difficult is it to do?
    Thanks in advance.


    0 0

    Hi, I recently purchased acer laptop E5-575-59FD. I installed all the drivers from CD provided in the pack. However, the multi touch gestures are not working. When i checked mouse settings,  it is sdetecting trackpad as a mouse with clickability feature and there is no option for gestures.

    But one of my friend bought the same laptop and his gestures are working. Please help.

    SNID: ************

     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]


    0 0

    I have seen older posts with this issue but haven't managed to solve my wifi connection. The laptop is only 4 weeks old and won't connect to the wifi. It was fine until a week ago and the broadband is working. All other devices in the house connect to the wifi. On the brink of taking the laptop back and demanding a refund but if I can get some help here I'll try and resolve it first. I have no real IT knowledge so will need to be walked through it!

    0 0

    When I want to take pictues through a website - What's App - for example, the camera opens and I can take pictures. But I cannot locate the software so that I can use the webcam without going through an internet site. I have taken many actions through various websites but nothing works. Even a download of Crystal Eye Webcam will not activate on my computer ... Any solutions? Please help ...


    0 0

    My touchpad gesture is not working.

    I have tried installing Synaptics and Elantech drive from acer website but still the issue is not resolved.

    Current divise installed is PS/2 Compatible Mouse.

     

    Kindly give your segessation.


    0 0

    Why are the designers at acer so disconnected about the laptops that have a dedicated keypad, kinda like using a calculator that disables the numbers and reverts back to the "shift functions" is this concept of numlocks so difficult to understand.  I am tired of the endless registry edits after Win 10 updates.


    0 0
  • 04/01/17--16:41: Aspire VN7-791G quick access
  • ive had acer quick access before, but i reset my laptop (selling on option) and now get a message saying " this installation package could not be opened. verify that the package exists and that can access it or contact the application vendor to verify this is a valid windows installer package"

     

    ive tried everything i can think of, even made a new profile and reset laptop once more!! 

     

    also i cant activate the thermal cooling anymore and im not sure if it kicks in by it self :'( but the bluelight sheild is very much missed!!!


    0 0
  • 04/01/17--21:45: F5-573G-57CZ
  • Is it okay if I upgrade ram? Reply asap here's my model F5-573G-57CZ

    0 0
  • 04/01/17--23:47: Acer f15 f5-573g-51wz
  • Hey guys. Can anyone help me with my problem.
    I purchased my new acer laptop.
    It had windows 10 preinstalled in it.
    I coninued through the setup process and eventually i am stuck with "just a moment" screen. Can anyone tell me what to do and how to cope with this problem.

    0 0

    Hello everyone, I'm new to this, and I need some help to get my laptop to boot back on. It's a Acer Aspire E17 E5-721-492D. When I turned it on the other day all I got was a black screen that said boot up. I don't have a boot up disk. I do hope that someone can help me.

     

    Thank you cdnmary1


    0 0

    Hello,

     

    I can't install Ubuntu Linux on the Acer Aspire E5-553G laptop.  I've tried setting my BIOS to Legacy mode, UEFI mode with secure boot enabled and secure boot disabled.

     

    Miscellaniously I've also tried disabling and enabling other settings in the BIOS too. 

     

    - Network boot enabled and disabled, 

    - Lid Open resume enabled and disabled,

    - D2D recovery enabled and disabled,

    - Touchpad on basic and advanced,

     

    - TPM state enabled and disabled.

     

    I've tried upgrading the BIOS and downgrading the BIOS.

     

    I've also tried LTE Ubuntu and the new Ubuntu.

     

    I've also tried installing it from DVD and USB drive.

     

     

    Despite changing everything in my BIOS there was to change I still can't get past the loading screen on the installation.  It freezes when the Ubuntu logo shows with moving dots (the dots stop moving and the laptop's noise dies down).

     

     

     

    How can I install Ubuntu on this laptop?

     

    Thanks.


    0 0

    Is the USB-C port 3.1 gen 1 (max 5gbps) or gen 2 (max 10 gbps)?

     

    I suppose it is gen 1 (same speed as USB 3.0 but with the reversible connector).

     

    Does anybody know?


older | 1 | .... | 157 | 158 | (Page 159) | 160 | 161 | .... | 248 | newer