Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 156 | 157 | (Page 158) | 159 | 160 | .... | 248 | newer

    0 0

    The orange light blinks while laptop is on battery. When on charge, it does not.
    No abnormalities noticed in charging. Charges as normal 100 %. Noticed blinking today first time. Laptop purchased in Jan 17.
    Please help

    0 0
  • 03/30/17--19:44: Acer E5-473-335F
  • Hi, can anyone help me. I had to downgrade from Windows 10 to Windows 7. I can not install the driver. I downloaded the driver from acer website but drivers are not appropriate. Now my laptop could not connect to the Internet.

    0 0

    i want to upgrade the conventional keyboard of this laptop to a backlit one. does this model has a motherboard that has a jack to plug in that extra cable for backlight of the keyboard ? Is it possible to do so or has anyone tried this earlier ?

     

    thanks for any replies.


    0 0
  • 03/30/17--22:35: Aspire E 15
  • Just got my ascer computer today and created password and now that I let it do the updates it needed the password does not work and I of course don't have the password recovery disk

    0 0
  • 03/31/17--00:02: ACER ASPIRE F5-573G-59V4
  • I got this machine today only. It is heating very much and the machine slow.

    0 0
  • 03/31/17--01:53: Acer ES1-332 Ram upgrade
  • Hello,

     

    I plan to buy Acer ES1-332-C5E1 notebook.
    The notebook comes with a 2GB ram and I want to upgrade the ram to 8GB.

    Can I really do this, technically possible?

    Thank you for your interest.


    0 0

    Some of the keys do not work.

    I cannot scroll page up it gives only the value "7", page down gives value "3", or sideways or up or down on the number keypad only returns the value of the pressed key.

    Also the delete button does not work, it only produces the full stop value "."

    Can Acer if you read this provide any suggestions?

    Has anyone else experienced similar and fixed their problem.

    Regards

    Alec1

     


    0 0

    Hello, I just got this new laptop from best buy and right out of the box the click buttons doesnt work. I can hear it clicking so i'm thinking its not a hardware problem and the tracking and tap functions works. I have tried to install and re-install the latest drivers from the acer website but it still wont work.I want to try and fix it but if i cant i'll just exhange it. I would appreciate any help or advice, Thank you!


    0 0

    I BOUGHT THIS COMPUTER 2 DAYS AGO AND I NOTICED THERE WERE OLD FILES ONE CALLED WINDOWS.OLD AND SOME FILER WERE FROM 2015. cAN ANYONE EXPLAIN THIS TO ME THANKS


    0 0

    I had to replace a balky touch screen and used the EXACT same manufacturer and model. Now my laptop takes 15-20 minutes to boot up, with lots of black screens along the way. Sometimes (but not always) I get this message:

     

    GPSVC service failed to sign in

     

    The UUID type is not supported

     

     

    I have deleted both the monitor and video drivers; tried to restore to an earlier point, but the two restore points have disappeared. I have booted with a bootable USB; Booted into Safe mode; Tried to do a reset (both partial and full) and after about 50%, get an error message that it can't proceed. In desperation, I have tried a full, clean Windows 10 install, but get a message after the "preparing" screen that "setup failed".

     

    If I am willing to wait the 15-20 minutes for boot up, then eventually, I can use the laptop, but it is very slow/sluggish.

     

    Any suggestions?


    0 0
  • 03/31/17--09:48: ES1-521-40L7
  • DEAR SIR,

    WHENEVER I CONNECT MY PC TO MY SMARTPHONE VIA USB CABLE IT DOESN'T GIVE ANY RESPONSE.IT DOESN'T OPEN FILES

    THAT ARE SAVED IN MY PHONE.PLEASE GIVE ME SOLUTION.

    THANKS


    0 0

    Unit is E5-575G running Win 10 build 1607

     

    Geforce 940mx is not recognized by Win 10 after anniversary update and is not shown in the Bios. I have a thread on this seperate issue.

     

    I just noticed in the device manager, certain system devices are installed(no yellow exclaimation) but listed in device status, no drivers are installed for this device.

     

    Here they are:

     

    Mobil 6th gen processor familyl I/O thermal subsystem - 9D31 Location PCI BUS 0, Device 20, Function 2

                                                   I/O  SMBUS - 9D23  Location PCI BUS 0, Device 31, Function 4

                                                   I/O PMC - 9D21 Locatio PCI BUS 0, Device 31, Function 2

     

    Programmable Interrupt Controller (2006 driver listed) - Location LPC Controller

    System Timer  -- Location on Family I/O LPC Controller(Premium SKU). Checked the LPC controller and it states working properly.

     

     

    Anyone have any clues or ideas?

     

    I checked and made sure original drivers off of driver support are installed.  Intel HD 520, I/O Drivers, Chipset, AHCI, Card Reader, Audio Realtek, Atheros, Turbo Boost are all ORIGINAL.  

     

    Today, I updated to the latest BIOS version 1.25.

     

    Something else I find strange is PCI Express Root Complex and PCI STANDARD HOST CPU BRIDGE drivers are dated 2006. Manual update didn't find anything and search the internet didn't either.

     

    Thanks.

     

     

     

     

     


    0 0
  • 03/31/17--14:35: E5-571G-51PC LCD upgrade
  • Hi folks, i'd like to upgrade the screen on my Aspire E5-571G-51PC from 1366*768p to a 1920*1080p screen but i don't know if is possible.

     

    The reason is because i work with Adobe Photoshop and Adobe Premiere Pro and the interface scale is weird on 1366*368p

     

    > First ten characters of the (S/N) = NXMRFEB005

    > Model = E5-571G-51PC - 820M 2GB | Intel i5-5200u

     

    Thank you, have a good day!

     

    *P.S.: I'm from portugal, i can't find any LCD seller in my country.


    0 0

    What would be the best items to purchase and install to increase the speed AND memory of my new Aspire E 15 E5-575-33BM ?

    Thank you in advance.


    0 0

    Hi all, this is my 1st post so hello.

    I am having trouble finding various system drivers for the laptop in question...

    Ethernet controller - Network controller - PCI encrypt/decrypt controller - USB controller - USB2.0 CRW - AMD Radeon R4 Graphics Drivers.

    Laptop is an aspire ES 15 (ES1-521-68WR)

    I can only find drivers for the win8-win10 op system from the acer support site.

    I need drivers for the win7 64b op system.

    I have tried the drivers for the win8 op system, and i think a couple worked, bluetooth- touchpad and sound drivers, but nothing else will install properly.

    I have scoured the internet for drivers, to no avail.

    I have win7 on disc and the laptop came with no op system, so i could only install win7, and am buggered if im going to buy win8-win10 just for this laptop.

    any help or advice is much appreciated.

    if you need any other info plz ask.

    thanks, geebee.


    0 0

    Hi, the display of my laptop twitches, at a brightness of less than 100%. At full brightness everything is fine.

    Acer Aspire ES1-572-30AA


    0 0
  • 03/31/17--20:16: acer es1-432
  • hi there i bought this laptop sometime ago can i upgrade the processor inside if yes which one can i replace it with


    0 0

    Hi everyone! I need some help!

    Can't install Ubuntu on my new Aspire ES1-432 Smiley Sad.
    I have been using Acer computers and Ubuntu in tha last 5-6 years, but I just bought a new machine and I can't boot ubuntu after a clean install! Can't find anymore in the BIOS the “Select an UEFI file as trusted for executing”" option that I used before with my older PC.
    So after installing Ubuntu (16.04.2) and deleting windows 10 entirely all I get is the no bootable device screen...

    Everything works perfectly if I boot from USB.
    What to do? HELP!


    0 0

    So i tried to update the bios to the latest update, but i only got to the No bootable device screen. I have coppied the
    .exe file on usb device, but it cant be found

    0 0

    I have a FX 7500 with R7 integrated graphics and an R7 M265 with 2GB of DDR3 memory.

    I've been trying for the last couple of days to get this to work.First I installed windows 10 in legacy mode 64 bit with all the possible drivers(some Crimson variants and some catalyst),then i tried with uefi, the same windows, same thing.After that i installed windows 8.1 and the same story.

    In device manager it says it working, in performanceTest by passmark it only gives me the variant of the integrated one,in GTA V it shows me 768 MB of VRAM(as much as the integrated one).I've also tried to set the setting in the amd/radeon setting to hig perfomance, from individual aplications and powerplay, also from windows.


older | 1 | .... | 156 | 157 | (Page 158) | 159 | 160 | .... | 248 | newer