Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 154 | 155 | (Page 156) | 157 | 158 | .... | 248 | newer

    0 0

    Hoping to find a little help before I start over.

     

    I purchased my M5 in 2014, and it has worked like a champ.  I have been very happy with it.  It came with Windows 8.1, and I upgraded to Windows 10 over a year ago.  Although not specifically supported by Acer, it ran just fine.

     

    Around 10 days ago, after applying a Windows 10 update, it failed to boot.  Automatic repair is not successful.  System restore doesn't work (understand that this is a problem, in general, for windows 10).  Reverting to a previous build doesn't work.  The only thing that allows me to get into the system is to "reset this PC."  However, after reverting to a good build of Windows 10, it then downloads the problematic cumulative update, and once it applies it, I'm back to square 1 and it won't boot.  I tried getting into the Acer eRecovery management application when the computer starts to revert to the original build, but am unable to do so.

     

    My last resort is to nuke the hard drive and start over with a legit copy of windows 8 that I have on hand, but of course my preference is to just find a fix to the problem and keep Windows 10.  If that's not possible, I'd rather get a recovery disk for Windows 8.1 and restore it to factory settings, but I don't know how to do that.  Does anyone have any suggestions?  Either how to fix or how to get a recovery disk?

     

    Thanks in advance!


    0 0

    I purchased an E5-522 laptop about a month ago. Overall, its performance has been good, but there is one flaw that is tempting me to now return it to the store: it randomly reboots itself.

     

    This is, as one can imagine, extremely irritating. I work largely in Google Docs, so I'm not losing work, but it nevertheless interrupts workflow.

     

    I'm currently running the out-of-the-box Insyde Corp. v1.08 BIOS. The issue does not seem to happen with respect to any particular task: it happens sometimes when I'm just doing some writing, or during video playback, or while nothing is running other than Spotify. I've checked the drivers for the video card, and checked the RAM, and checked the power settings to see if there was some inadvertent timer going off, but there's nothing. The battery is not low either, and the issue happens from time to time regardless of whether or not the laptop is attached to an outlet via the power adapter.

    The specific nature of the reboot is this: there is a 'click' sound, such as when the laptop normally performs a shutdown. The screen goes entirely black. Then, the Acer logo pops up as the BIOS starts, and then messages are displayed, telling me that Windows failed to start normally, that my PC is being diagnosed, and finally bringing me to the choice of Restart or Advanced Options (continue, repair, reinstall, etc.).

     

    Suggestions for resolving this issue?


    0 0

    Hi 

     

    I have just purchased a brand new laptop of this model today. At the shop as told by the owner, I bought 2 years additional warranty + 1 year accidental damage protection at shopacer.co.in for Rs 1724, which I even got an email confirmation for.

     

    But on visiting Acer's website to register my product it says that Warranty exists only till October 2017, and NO extended warranty exists.

     

    Please help.

     

    Thanks 


    0 0

    Hi 

     

    just purchased this laptop today, and it heats up a lot when I was playing GTA V. Didn't crash due to overheating as such but the temperature was still very high, which subsided within 10 minutes of exiting the game.

     

    Is this normal?

     

    Thanks


    0 0

    Because im not satisfied to play my favorite games in low graphics like the witcher 3, watchdogs, NBA or NfS in a high graphics. Im thinking if i have to buy a new one gaming laptop or just upgrade it.

    0 0
  • 03/27/17--03:04: install windows 10
  • dear All;

    I had install windows 10 on my laptop Aspire E1-571 ,

    but the camera can not run ,

     


    0 0

    Hi every one.

    I have a big problem.when I am playing games such as need for speed or forza motorsport,wifi makes mistake and no routers are available.so I can't use multiplayer. I don't know it is for what;overheating or graphic card.

    I had this problem always.

    My system:

    aspire e1-572g

    Graphic card:

    AMD RADEON R7 graphic 2GB VRAM

    Wireless card:

    Qualcomm Atheros AR956x Wireless Network Adapter

    802.11 b/g/n+BT


    0 0

    please help me identify this problem.

    i've attached the photograph of my laptop screen. whats wrong with it.

    somebody helpDSC_0031.jpg

     

     


    0 0

    in windows 10, when i see a photo i like, I right click on the photo, select save image as,

    a copy of my saved pic appears over the picture i just saved. How can i stop this from happening ?

     If I remember correctly It never used to do that after I Right Clicked and selected saved image as.

    So I had a select to keep this action to occur everytime I wanted to save a Picture.

     Now i can't remember exactly how to revese action, Show the Saved Pic everytime.


    0 0
  • 03/27/17--07:45: Acer-laptop
  • Since the time I got this laptop it has always went to sleep whenever I plug in the AC cord. This is very frustrating and has continually failed to do updates of major size since the screen goes black so that you cannot follow the instructions onscreen and it will fail due to the fact that it is not plugged in as instructed. I have went in to settings and set it to never go to sleep when plugged in but it still does. Any one know of a solution?


    0 0

    I have an Acer Apire E15 ES1-512 and when powered on the video display blinks on and off. The display lights up with whatever is suppossed to be on the screen momentarily and then goes to a completely black screen.  It will sometmes stay on for a few seconds and then other times it cycles on and off in less than a second.  If you clicjk the touchpad, the screen will display the current information on the laptop, but then within a few seconds revert to a black screen.  I have tried connecting the laptop to an external monitor and the video display issue follows over to the attached monitor and the display blinks on and off with the laptop display.  Is there any troubleshooting steps I can try to resolve the issue or identify what the problem is with the display?


    0 0

    Hello,

     

    is there a manual how to properly open the Acer Aspire E5 731 P5XT? So I can upgrade the HDD? I cannot find anywhere a manual how to open the laptop.

     

    Kind regards,

    Martijn


    0 0

    I have Acer Aspire E15 E5-575G-58EJ laptop for 2 months now.

    I have windows 10 installed.

    From the very begining there were constant system interrupts utilizing my cpu at 5-10%.

    I've noticed it right away and tried with reinstalling Windows and it didn't help.

    They were present at the same amount regardless of whether the appropriate drivers were installed or not.

    I tried disabling one by one device from device manager and nothing made it disappear.

    I also updated BIOS to the latest one I found on site and again to no avail.

    Installed LatencyMon and everything was in green and only higher latency driver was ndis.sys.

    One important remark would be that if there is something else needing processor time, system interrupts falls corespondingly.

    Friends, If someone could help me solve it I would greatly appreciate it.

    Best regards to all of you who find time to read this!

     

     


    0 0

    I have a new Acer computer and accidently damaged the top of the keycaps on a couple of keys.  The damage is strictly cosmetic and the keys function fine.  Can I purchase a few replacement keycaps?  I'm aware that they do pop off.  Thanks!


    0 0
  • 03/28/17--14:28: aspire f 15 f5-573g-59v4
  • i am trying to set up kali with Windows 10 dual boot.
    i tried rufus to make a bootable kali disk and the problem with it is that the drive only shows up if i change my boot option to legacy.
    other was win32 disk imager ,this however showed up the usb stick in uefi and i installed kali with grub boot loader but then again when the installation finishes and the system is restarted, it loads directly to Windows 10. tried pressing f12 for boot menu options but no sign of kali. tried to change to legacy but still no kali .

    any help??
    also i tried using fluxion on kali live and it gave me some error when it tries to scan signals with airmon-ng.the same thing i tried with my hp laptop and it works so smoothly.

    acer bios need some heavy work i guess.

    0 0

    I currently have a Nvidia geforce 940MX with 2 GB dedicated VRAM. I resently called customer service about if i could take the current graphics card out and replace it with a Gtx 1050, and they said yes. But when i look online a lot of sources say you cannot install new graphics cards. My question is: can i install a new graphics card? If so, how do I install a Gtx 1050? I appreciate any answer because I currently am severely confused!


    0 0
  • 03/28/17--17:03: acer e15 e5-575g-53vg
  • I just bought this model and it runs ridiculously slow. I've increased the RAM from 4 to 16, with no improvements. Has anyone experienced the same? If so, do you know a fix?

    0 0
  • 03/28/17--18:06: Touchpad Not Working
  • I have an Acer Aspire ES1-111M (already upgraded to Windows 10 from 8.1) that was getting really sluggish, so I decided to reset it. I clicked Settings> Update& security> Recovery> Advancedstarup> Use adevice> USB > ... and I tried to click "Install Windows" but I noticed my touchpad wasn't working. At the time, I didn't think much of it. I just completed the rest of the install using only the keyboard. Eventually, Windows 10 finished installing and I noticed my touchpad still wasn't working. Since then, I've tried a few things to fix the problem, but nothing has worked so far.

     

    Below are some random (or not-so-random) bits of information that might clarify my situation:

     

    PS/2 Compatible Mouse:

    In DeviceManager, under MiceandOther PointingDevices, a device called "PS/2CompatibleMouse" suddenly showed up. It wasn't there at first.

    Its HardwareID is "ACPI\VEN_SYN&DEV_1B7D". I think it might be connected to Acer. But its Manufacturer, Driver Provider, and Digital Signer are all listed as Microsoft.

    In DriverDetails, two items are lised:

    C:\WINDOWS\system32\DRIVERS\i8042prt.sys

    C:\WINDOWS\system32\DRIVERS\mouclass.sys

     

    Touchpad_Synaptics_19.0.7.34_W10x64_A:

    I looked up my laptop on acer.com, downloaded the touchpad driver listed, and installed it. The setup was completed and the status was listed as "readytouse". I rebooted, but my touchpad still didn't work.

    Looking further, I noticed that inside the "Touchpad_Synaptics_19.0.7.34_W10x64_A" folder there was a file called "SynRMIHID.sys"

     

    BIOS Menu:

    In the BIOS menu I switched the touchpad from advanced to basic, saved changes and exited, and restarted the computer. The touchpad still didn't work.

    But I noticed, when switching from advanced to basic in the BIOS menu, there was text to the right that said something like the advanced setting wouldn't work unless the proper "I2C" driver was installed.

     

    I2C:

    In DeviceManager, under SystemDevices, the following device is listed:

    Intel(R) Atom(TM)/Celeron(R)/Pentium(R) Processor Serial IO (SIO) - I2C Port 1 0F41

    What stuck out for me was the "I2C" before Port.

    And also the words IntelSerialIO.

     

    Intel Chipset driver and Intel Serial IO driver:

    I keep coming across the phrases "IntelChipset" and "IntelSerialIO". To be honest, I'm not 100% sure why.

     

    Unknown Devices:

    In DeviceManager, under OtherDevices, there are three "UnknownDevice"s.

    Also there is an Unknown USBDevice under USB Controllers.

     

     

     

    Right now, that's about all the information I have. I feel like I'm right on the edge of a solution with these pieces, but I'm not smart enough to figure it out. Could someone who is help me out?

     


    0 0

    Hi to all that may be able to shed some light on why this is happenning.

     

    I have an Acer ES1 111M Laptop/Netbook and I'm having issues with the space available on the hard drive.

    Please bare with me, as my knowledge of computers is very limited, let alone trying to fix one.

    With your help and advice I hope to achieve that.

     

    Hard drive is showing capacity of 19.3 GB used with 0 Bytes available.

     

    Windows 8.1 installed.

     

    No other files are stored on this hard drive. I have now moved all my photos, documents, music and downloads onto an external hard drive.

     

    So why is it still showing no available space? 0 bytes?

     

    If anyone can help me with this I would really appreciate it. Im a disabled person and need to use this laptop to be able to prepare an urgernt case.

     

    Many thanks in advance for all your help.


    0 0

    Hi,

     
    I have bought new Acer Aspire ES1-572 laptop from Flipkart but facing below two issues:
     
    1. Whenever I'm trying to validate my laptops Serial Number; it's throwing error like "Acer Serial Number not Found/Invalid". I have took serial number from Acer Care Center app.
    2. Windows 10 Pro also not activated for this laptop.
     
    Such a big issues I'm facing with ACER brand means it is shameless.
    Please help me to resolve these issues asap.
     

    [edited for privacy-please do not post personal or unique information such as but not limited to full names, email addresses, phone numbers, full serial numbers, etc.]


older | 1 | .... | 154 | 155 | (Page 156) | 157 | 158 | .... | 248 | newer