Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 142 | 143 | (Page 144) | 145 | 146 | .... | 248 | newer

    0 0

    Dear Sirs,

     

    This laptop is quite nice, but although I've put dual channel memory and an SSD, I'm still not used to the screen. It's way too glossy and the definition is still low (1366x768).

     

    So I'm planning to make a screen update as a lucky user was able to perform [1].

    I've seen a screen with higher resolution, mate surface and IPS which seems beautiful to my eyes [2], but before making something wrong I'd like to make sure it's compatible. The connector in the subject laptop is in the left when looking at the display from the front, but in the product I've put the link the connector is in the right according to the pictures.

     

    In order to ensure compatibility, can you provide me the screen part number to see if the new screen fits well?

     

    Thanks in advance.

     

    Regards,

     

    Nicolás Adamo

     

    [1] http://community.acer.com/t5/E-F-and-M-Series-Laptops/Aspire-E5-571G-screen-upgrade/td-p/393682

    [2] http://www.ebay.co.uk/itm/-/122339145176?

     


    0 0

    When I'm playing games that require moving the cursor across the screen, I normally rest my thumb on the bottom left corner of the touchpad, in case I need to left-click. When I move my index finger across the middle part of the touchpad, to move the cursor, I really move my whole hand, so the thumb moves too. On my old laptop (Lenovo), the cursor moved even though both my index finger and thumb were moving across the touchpad. On my Acer, however, the cursor doesn't move if the thumb moves with the index finger (if the thumb is resting on the touchpad but not moving, the cursor will move).

     

    Is there any way to fix this?

     

    Thanks in advance,

    Rob


    0 0
  • 02/26/17--21:59: aspire ES 15- headphone
  • so i just purchased an Aspire ES 15 laptop and im having trouble with the headphone jack. None of my headphones seem to work when i plug it in so only the speakers work. Is there a specefic type of headphones i need to use?


    0 0

    I have a high pitch noise coming from laptop when it's switched on whats wrong anyone help me cheers

    0 0
  • 02/27/17--10:36: Aspire E 15 keyboard issue
  • When I type w I get we. E I get e4. The backspace key. The list goes on. Did I accidentally touch the Fn key and something else? Is there something I can do to get it back to normal. I have tried Fn + NumLock plus a variety of others. Please any suggestions welcome

    0 0

    Hello everyone.

     

    On another topic, they discussed about this actually. But my main problem is i can't find the cable needed for this process. Some questions i have in mind;

     

    - Do the cable have to specificly fit for ES1-332-C5E1 or any cable with that function can do the job?

    - Where's the power output on this motherboard or don't we use any kind of power?

     

    ld0NOb.jpg

     

    - Last but not the least do Acer Turkey have to provide me this cable if i asked for it? With a price of course.

     

    This thing is driving me crazy nowadays because i call myself somewhat of a hardware guy and i just can't get this done. Help appreciated.


    0 0
  • 02/27/17--06:09: Aspire E15
  • Hello, I got this message on my PC when I tried to start it.

    What do I need to do?

     

    Recovery

    Your PC/Device needs to be repaired

    The application or operating stystem could not be loaded because a required file is missing or contains errors.

     

    File:\WINDOWS\system32\winload.efi

    Error code: 0xc0000185

     

    You'll need to use recovery tools. If you don't have any installation media (like a disc or USB device), contact your PC adm or PC manufacturer.


    0 0

    Searching for Windows 10 drivers for the Radeon GFX chip on my laptop - Acer website only seems to have old WIndows 8 ones.

     

    Since upgrading to Windows 10, the Radeon settings are inaccessible, and it looks like the Radeon card is *never* used despite my "Switchable Graphics" settings.  Needs a driver reinstall I think, but I'm unable to locate them.


    0 0

    Hi, 

     

    I've installed Linux Mint 18.1, 64bit on new laptop but I'm facing a problem with shutdown. If I try to shut it down from menu or from terminal with shutdown -h now or shutdown -R now Mint logo appears but shutdown hangs up. I've tried to blacklist dw_dmac and dw_dmac_core but didn't succeed (some solutions found on web). Also tried to modify kernel params by adding acpi=off or acpi=force but this also didn't help. Is there any solutions or something more that I can try? 

     

    More laptop informations:

    System:    Host: daca Kernel: 4.8.0-39-generic x86_64 (64 bit gcc: 5.4.0)
               Desktop: Cinnamon 3.2.7 (Gtk 3.18.9-1ubuntu3.1) Distro: Linux Mint 18.1 Serena
    Machine:   Mobo: Acer model: Stego_AP v: V1.04 Bios: Insyde v: V1.04 date: 09/07/2016
    CPU:       Dual core Intel Celeron N3350 (-MCP-) cache: 1024 KB
               flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx) bmips: 4377
               clock speeds: max: 2400 MHz 1: 1963 MHz 2: 1550 MHz
    Graphics:  Card: Intel Device 5a85 bus-ID: 00:02.0
               Display Server: X.org 1.18.4 drivers: intel (unloaded: fbdev,vesa)
               tty size: 238x66 Advanced Data: N/A for root
    Audio:     Card Intel Device 5a98 driver: snd_hda_intel bus-ID: 00:0e.0 Sound: ALSA v: k4.8.0-39-generic
    Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
               driver: r8169 v: 2.3LK-NAPI port: 1000 bus-ID: 01:00.0
               IF: enp1s0 state: down mac: <filter>
               Card-2: Intel Device 24fb driver: iwlwifi bus-ID: 02:00.0
               IF: wlp2s0 state: up speed: N/A duplex: N/A mac: <filter>
    Drives:    HDD Total Size: 128.0GB (9.0% used) ID-1: /dev/sda model: KINGSTON_RBU size: 128.0GB temp: 34C
    Partition: ID-1: / size: 14G used: 6.7G (51%) fs: ext4 dev: /dev/sda2
               ID-2: /home size: 99G used: 362M (1%) fs: ext4 dev: /dev/sda3
               ID-3: swap-1 size: 4.10GB used: 0.00GB (0%) fs: swap dev: /dev/sda4
    RAID:      No RAID devices: /proc/mdstat, md_mod kernel module present
    Sensors:   System Temperatures: cpu: 44.0C mobo: N/A
               Fan Speeds (in rpm): cpu: N/A
    Info:      Processes: 211 Uptime: 0 min Memory: 441.0/3775.7MB Init: systemd runlevel: 5 Gcc sys: 5.4.0
               Client: Shell (bash 4.3.461) inxi: 2.2.35

     


    0 0

    I bought this laptop (Acer Aspire E15 E5-575) less than 15 days ago. I used CPUID HWMonitor to check for my battery wear level which shows 18% wear. For such a new laptop it is quite abnormal. I use the Laptop on a daily basis for about 5-6 hours out of which I do a moderate gaming for about an hour or two. I charge my laptop once or twice a day. Should I be worried? If yes, How can i maintain my battery wear level? 


    0 0

    Yesterday I purchased this laptop, every thing is ok but wifi upload is not working properly.

    Download speed is ok but upload is almost negligible. With the same router and broadband connection i tested my old dell laptop, its working perfectly. Issue is with this laptop.

    Kindly help regarding this.

    Installed Windows: Windows 10.


    0 0

    cant get my acer aspire laptop to defrag

     


    0 0
  • 02/28/17--12:32: Acer E5-575-5493
  • Just bought this laptop with Windows 10, & I set the screen saver as well as power options (to turn off display after 15 minutes, etc), but those options never kick in  --  the PC just stays on & the display stays on.  I have rebooted, etc, but still not working.  Anything I'm missing ??  Thanks for any help.


    0 0
  • 02/28/17--16:29: f5-573G-7828 battery
  • hi everyone hope that you are doing good , 

     

    is it normal that the laptop dont charge while i'm working on it and pluged in , the battery light flashing even if the battery is full?

     

    if it's not normal things how can i fix them ? 

    and can i remplace the battery with a new one , and where can i buy it


    0 0

    I have recently purchased Acer Aspire E15 E5-573T-P674. I would like to know if the RAM can be changed in the E5-573T. i currently have 4GB DDR3. Except the back does not have a place to easily access the RAM. you have to remove the entire backing. I am having troubles finding any information online about this specific model, everything is for the E5-573G. Or is it even possible to change or add more RAM in this model.


    0 0

    I got a cheapo E5-575-5793 (refurbished) on eBay and was wondering if I could upgrade the panel to a full HD screen. It's that ugly 1366 x 768. I thought I could handle it but it's just such a bad resolution it's hard to work without it plugged into a monitor. 

     

    Does anyone know if I can do the same upgrade that someone did on the E5-575G and install a 1920x1080p panel? Here's the link to the other forum post

     

    Thank you!


    0 0
  • 03/01/17--03:22: E5-553-T4PT
  • I have purchased new laptop,how to start for first time,it asked local host id

    0 0

    Hi


    My laptop model is Aspire F 15 - F5-573G-72GY.


    port that connect audio jack seems to be broken and I can't find the replacement part anywhere. anyone know where i can get this part?



    Regards20170301_190219.jpg

     

     

    20170301_190407.jpg

     

     


    0 0

    I have situations with my laptop.

    1) I left it sleep if im not mistaken and after few hours, tried to turn it on again, but couldn't. So i think it runs out of battery power. So I charged, and yes the light comes up and its totally red, hence no power. Then I put the power supply on and tried to turn it on, i couldnt. Black screen all the way. Tried again by pressing the power button off for few seconds and then turned them on again, same thing happened, it turns on but black screen. So I let it charged for a while. Then, I tried to turn it on again after 30 mins or so, same thing. Its on but black screen. I take off the power supply, tried to turn it on again, its on but shuts off after few seconds. Then I tried to put the power supply again, but the light indicator for the charging process is not coming up. It adds up to the problem. But I tried to turned it on with power supply, it was on but black screen. When I took off the power supply, its on but then shuts off few seconds after. I let it charge now, but no lights indication that it is charged or so. So i dont know. any solutions to this?

    0 0

    Hi,

     

    I have Acer Aspire E1-510, windows 10, intel celeron processor N2820, 2 GB DDR3. 

     

    Since I bought it, it was slow for me. I was wondering if I upgrade it to 8 GB of RAM, will it make a difference in speed? Or it depends on the type of processor mostly? 

     

    I need an advice.


older | 1 | .... | 142 | 143 | (Page 144) | 145 | 146 | .... | 248 | newer