Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 125 | 126 | (Page 127) | 128 | 129 | .... | 248 | newer

    0 0

    Hello! maybe someone can help me! I have an Acer E1-531 and  I upgrade my CPU from  Intel B830 processor (1.8 GHz, dual core) to  Intel core i3 2310 M 2.1 ghz. After that, every exactly 30 minutes my laptop shuts down. I've run some testes and it's not overheating... I need some help please!


    0 0
  • 01/01/17--10:35: 7741z CPU upgrade
  • moved for better exposure

    0 0

     

     

    My father has an Aspire E1-531 and has had to buy a Bluetooth adapter for it to pair with his wireless headphones. According to the laptop the pairing is successful but when we try to play the music through them it doesn't work, the music still plays through the laptops speakers. This is both with Windows Media Player and VLC.

     

    The headphones are AKG Y45BT headphones and have worked when paired with a mobile phone.

     

    Any advice on how to solve this problem would be gratefully received.

     

    David


    0 0

    I installed Windows 7 64 bit for a new Aspire F5-573G-74NG from Costco, but I can NOT find below dirvers (Windows already up to date):

     

    3D Video Controller

    PCI Simple Conmunications Controller

    Universal Serial Bus (USB) Controller

    Unknow device

     

    https://us-store.acer.com/aspire-f-15-laptop-f5-573g-74ng

     


    0 0
  • 01/01/17--13:49: Acer Aspire E5-521
  • Recently I have been having connection issues.  Troubleshooting has proven useless, it will say DNs server problem, unable to connect, network adapter issues, error 651, you name it, I think it has said it. I have 3 other computers in the house with no issues.  I have tried resetting, no luck. Discovery Network is on. If I do get it to connect, then when I shut it down and bring it back up it will start the issue again.


    0 0
  • 01/01/17--14:39: New E17, screen saver
  • New E17, every 5-7 times get a message: " windows cannot start this screen saver", and get a blank screen when bubbles are supposed to show up. ALL settings are correct in the Control panel ????


    0 0
  • 01/01/17--15:33: laptop screws
  • Hi!  I have an ACER Aspire Z5WE3 and a number of the main screws on the bottom of the laptop have fallen out.  Where would I find out the name of the screw so I can purchase some new ones?


    0 0
  • 01/01/17--21:22: Aspire E5-571 Screen Upgrade
  • Hello,

     

    I have an Aspire E5-571-509R and have been looking at replacing the WXGA screen with something FHD. I have seen threads like this one that lead me to believe this is possible but I would rather confirm that what I am doing is viable before I buy anything. I'm not sure that my motherboard will support a FHD IPS display if I got one... 

     

    My current display: B00R8K96H8

    Serial Number: NXML8AA001

    Model: E5-571-509R

     

    Would I be able to use one of the displays recommended in the previously mentioned thread?

     

    Thanks!


    0 0

    - What do I do before it becomes full and causes problems? I'm sure I can't delete it since it's a system file, and hiding the partition surely wouldn't avoid the drive reaching capacity and causing error messages... please help this newbie Smiley Happy


    0 0
  • 01/02/17--02:34: E5-573G No bootable device
  • I've had this laptop for more or less 6 months, suddenly it crashed and now when I turn it on it says no bootable device. If I alt + f10 I get a screen saying that the default boot device is missing or the boot failed, and in the boot manager both the legacy cd rom and the legacy hard drive appear as "unknown device: unknown device:" 

    Is there any solution to this without having it repaired?  Or is it a hardware problem? 


    0 0

     

     

    I have a new Aspire ES1 521 84B5 laptop.It runs Windows 10 OS.It runs great but when I test my internet speed it shows that my speed is around 100 Mbps on ethernet cable and 54 Mbps on wireless though my home internet speed provided by my ISP is 1 Gbps.I also tested my speed on others computers (including an Aspire 5742, an old laptop and my PC )and the speed is almost 1 Gbps depend of the each ones hardware.On the network adapter details it shows that the adapter can run 1Gbps speed.Any advices are welcome . There is anyone who has the same problem ? 


    0 0

    Hi,

    last week i bought the ES1-132, first i tried to install Ubuntu and afer installing i always got the message "No bootable device". Then i tried to install Windows 7 64Bit, which froze during the installation proccess after the "Starting Windows" screen. I researched both problems and all narrowed down to change the Boot Mode in the BIOS.

    But the option to change the Boot Mode or "Select an UFEI file as trusted for execution" is not there. I set all the passwords but the option didn't show up.Installing Windows 10 works without a problem.

     

    Is there any other solution to my problem?


    0 0
  • 01/02/17--07:40: ES1-531-C40F
  • Hi, my Aspire ES 15 stuck on Windows loading screen which is showed 64% has loaded and it's rebooting my laptop infinitely. So, I decided to format and reset my laptop. I was using ALT+10, it showed me the screen and i clicked on 'Reset my PC' but it showed me this - There was a problem resetting your PC. So i tried to use CMD to reset my laptop and it showed me this - You need to sign in as administrator to continue, but there aren't any administrator accounts on this PC. I don't know what to do. Please help me. Thank you!

    0 0

    Hi, my Aspire ES 15 stuck on Windows loading screen which is showed 64% has loaded and it's rebooting my laptop infinitely. So, I decided to format and reset my laptop. I was using ALT+10, it showed me the screen and i clicked on 'Reset my PC' but it showed me this - There was a problem resetting your PC. So i tried to use CMD to reset my laptop and it showed me this - You need to sign in as administrator to continue, but there aren't any administrator accounts on this PC. I don't know what to do. Please help me. Thank you!

    0 0

    Happy New Year folks,  I dropped some waters into the Acer laptop model E5-517-55BZ and it won't power on at all.  Tried to unplugged the battery and let it sit for days to dry out but no luck.   Nothing light up after plugged in the AC adapter.  It seems the motheboard fied.   How much is to purchase just the motherboard (assuming CPU can be detached and re-use it again)?   Or just the mother needs to be replace or something else as well?


    0 0

     

     

    Aspire ES1-512: After installing a new SSD how do I install Windows 8.1 without a cd rom drive. I have COA number but will the laptaop recognise SSD or do I need to go into bios to start install.


    0 0
  • 01/02/17--14:58: New Aspire ES1-533
  •  Help I can't seem to do anything with it.  So slow.  Installed Avast for security but not much else.  Can't even get it to play cards!  

    My old Aspire is a 5732Z but both ports are broken so I would also like some advice on how to get everything moved over to the new one - if I can get it to work - I'm not very good at this stuff! Thanks.


    0 0

    The BIOS version on my laptop is V1.37. So can you send me a link for BIOS update as well as tell me how to swith off Secure Boot Option in BIOS

     


    0 0

     

     

    Aspire ES1-512 I just installed a new ssd and now I can get on internet. No available networks found. I've go the old hdd hooked up via usb. What do I need to look for in order to get wifi back?  PLEASE help me.


    0 0

    I have recently bought the Acer E5-575G-55KK Laptop. The problem is i cant able to connect to my home WiFi. It is not at all detecting my SSID. I am using D-Link 2570U Modem. Except my Laptop everything is connecting good. I have tried all the below mentioned ways.

    1. Tried Rebooting the Modem.

    2. Tried uninstalled the WiFi Driver and installed Again.

    3. Used Updated driver from ACER Website.

    4. Cleared the Power saving option from the configuration setings of Qualcomm QCA 9377.

    5. Even changed the Values of Wireless Mode in Wifi Adapter settings.

    6. Tried the Band settings also 2.4Ghz and 5Ghz.

    7. At last i did complete Resetting the whole Lap once to sort this. But No luck

     

    Initially it did connect but it disconnected after some hours. Now i can able to connect only through LAN that too after sometime once i plugged. 

    Any Help.


older | 1 | .... | 125 | 126 | (Page 127) | 128 | 129 | .... | 248 | newer