Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Showcase


Channel Catalog


Channel Description:

E, F, V and M Series Laptops topics

older | 1 | .... | 122 | 123 | (Page 124) | 125 | 126 | .... | 248 | newer

    0 0

    I just bought this latop. it has inbuilt 4GB Ram and 2 empty slots. Need information regarding at what extent i can upgrade in these 2 slots. 


    0 0

    I have an Acer Aspire model as referenced in the subject. It was nearly unusable for anything other than light tasks. When I began to try to use a program (Android SDK), realized it was unusable for anything of substance. Steps I took: Got restore disks - fully restored to baseline, as Windows 7 was corrupted on receipt; upgraded 4 GB to 8 GB; and installed a Seagate Fire Cuda 1 TB HD (hybrid). What a difference. However, when I went to install the Android SDK again, I noticed slow, clumsy performance, and keeping an eye on the resource monitor, narrowed it down to CPU.

     

    So the question is at this point - is it possible to upgrade the CPU in this laptop and can I expect better performance, or is there some other tweak that I can do to improve performance. OR is Android SDK simply a processor glutton?

     

    I did see some questions out on the forum here about upgrading the processor, but didn't see any final determination.

     

    Any help would be much appreciated!

     

     


    0 0

    Hello Community,

    since a few days I own an Aspire ES 15 (ES1-572-566D) that came without an Windows OS so I installed Windows 10 and can not get the WiFI adapter to work.

    How does the error show:
    -WiFi "button" in network quick settings (tasktray icon) shows WiFI but a click on it will have no effect. So does the Notebooks own softkey function FN + F3. When I go to network settings the WiFi is "off". When I turn the switch to "on" it immediately jumps back to "off" in most cases. Sometimes it stays on "on" but then shows a loading cirle right next to it that will just load forever and ever. When I then close the settings and open them again, the switch is at "off" again.

    The adapter is activated in adapter settings and WiFi Controller is shown in device manager (hope I translated that right) without any yellow warning sign or so right next to it. According to device manager, it is a "intel dual band wireless-AC 3168".

    What I tried so far:
    - tried with the Windows 10 standard driver that came with the installation of Win10
    - Downloaded and installed ProSET Sostware and Driver from Acer Website for Win10 x64 and installed without removing the other driver first.
    - Reinstalled Win10 from scratch (partition deletion and all)
    - Removed Win10 standard driver (with option "remove driver from system") and installed ProSET Software and Driver from Acer Website
    - Removed that Driver (again with deletion from System) and downloaded and installed der ProSET Driver from the Intel Website (tried current one and V 19.20.0)

    Any other ideas what I can try?

    Google also showed me that Windows 10 has several problems with WiFI, so Microsoft released fix KB3206632. I checked and it is definitly on my system, installed after Windows installation via Windows Update. Just for a test, I also removed that Fix - changed nothing so I installed it again.

    Thanks in advance for your help

     

    Dastan


    0 0

    Hello.
    I was told that I can use only windows 10 for acer aspire ES1-533. But I would like to use win 7. Is there any problem in using win 7 for this model? Acer said they do not guarantee anything if I use other version of windows except windows 10.

    0 0

    In Battery mode(DC only), After I clicked shutdown and then system go into S5 shutdown, wait for 2 minutes and then connected mp4 or cell phone to USB Port (Port 8), these external device can be charge from E5-532G-p4YU platform. For another two USB ports, there are no this issue found. Does it is normal behavior for E5-532G-p4YU platform? 

    I don't like the SUT can be charge in S5 shutdown mode. It will casue the Battery charge to low when I don't connect any USB device in USB port. Please EC firmware to fix this issue.

     

    Used RW utility to check that USB Port, the above issue found on USB port 8. for another two USB port(USB port5-2/port9) can't be charge in S5 shutdown mode. I don' t check this issue in S4 sleep mode. May be it is the same.

     

    BIOS: 1.23 (ZRV_123.exe)

    EC: V2.9

    Win10 RS1 14393

     

    Best Regards,

    Tim

     


    0 0
  • 12/25/16--15:30: Acer ES1 711 Bluetooth
  • I just a Pair of wireless Bluetooth earbuds for Christmas and my computer is not picking/pairing them and the Bluetooth on both devices is on


    0 0

    Hi everyone 

    as seen in this photo there are more than one driver for Bluetooth (Atheros and Broadcom) , VGA (intel and nvidia ) , wireless lan , and touch bad. 

     

    what should i do?? should i install one or two of them??

     

     

    Screenshot (9).png


    0 0


    0 0

    Hi all,

     

    Laptop is 2 weeks old. So here goes, my problem. System will tell me that batteries are plugged in and charging. My battery is stuck to where it was before i plugged the charger but the batteries charge were never replenish.

     

    I deleted the battery drivers from Device Manager, rebooted so they'd re-install. Nothing worked. 

     

    Thanks


    0 0


    0 0

    I've been experiencing intermittent freezing of this laptop while playing video games in either fullscreen or windowed fullscreen mode. I have been trying it in heroes of the storm and the problem is that it locks up for a full 2-3 seconds where I'm unable to do anything.

     

    I have made sure it is up to date with all drivers as far as I know, and that it is running on the nvidia graphics card. Also I am using a laptop cooling pad that should be providing enough cooling for the computer.

     

    Is there any app or monitoring software that can tell me what the problem exactly is, or is this a known problem with these laptops?


    0 0

    Hi!

     

    When I play some heavy games that do work hard the graphic card some times the Screen crashes very hard. We can hear some strange sounds, that look dangerous.

     

    I've tried to update the drivers, but that is OK. 

     

    Help me, please.

     

    Regards. 


    0 0
  • 12/26/16--17:26: Acer App store??
  • Not sure if anyone can help me but..

     

    I got my laptop the other day ( Aspire E 15) and i was playing around with it... my father inlaw wanted to reformat the computer to get rid of unceassary programs and download a few other ones on it. So the day I got it I was downloading apps from what i presumme was an acer type app store? But now that its reformated its gone and I cant find it/find information on it for the life of me...

     

    I know its not the windows app store because I was able to download pintrest and spotify from this so called app store while the windows one doesnt even have those apps.

     

    Does anyone i know what I am talking about?

     

    Id love to redownload it again with out having to factory restart my computer.

     

    HELP!

     

     

     


    0 0

    Running windows 8.1. have tried all fixes online, reinstalling drivers, troubleshooting etc etc.

    What can I do.?

    My phone connects to the speaker just fine, but also the phone connect to my laptop fine. however, the speaker cant connect to the laptop. On my laptop, the speaker appears as 'unknown, ready to pair', and when i try to pair it doesnt work.

    Thanks


    0 0

    Hi guys, I recently brought a Acer Aspire E5-551G laptop, and it has been overheating and turning off. When i try to turn it back on, there is no display and just a black screen. I can hear the fan spinning but still there is only a black screen. I do not play games or do not run visually demanding tasks so i dont know what the problem is. The specifications of the laptop are a AMD quad-core FX-7500 processor and AMD Radeon R7 2gb Vram. I checked the temperature of the CPU and GPU, the CPU is running at 22 degrees and the GPU is running at 50 degrees. I looked this up and it says it running at normal temperature.  Can someone tell me why this is happening and a solution to fix it?. How do i go about getting a acer technician to fix it? i just brought the laptop aswell so it is in good condition. Smiley Happy


    0 0

    So I purchased The E5-575 series from a local Microcenter 4 days ago.  I upgraded the memory and added the solid state drive.  I am using this laptop for business purposes, therefore I installed Windows 7 Pro and was shocked to discover that there are ZERO drivers for Windows 7.  After searching for a solution for hours, I contact support who notifies me that I have voided my software warranty, and my laptop is now an expensive paper weight.  I have purchased 8 computers and 3 servers over the past 4 weeks.  All of the other PCs (Dell) have had no issues installing Windows 7 Pro as it is still widely used in the professional world.  I know that there is no solution.  Support will not send me a Windows 10 disk - therefore I will have to purchase a copy on my own so I can give it to my wife/kids to surf the internet (The only thing this laptop is now good for).  I have never had as much buyers remorse with any other purchase as I have with this laptop.  I will never purchase another Acer product for the remainder of my life. 

     

    That is all...


    0 0

    I just got my new laptop, and it's already unusable. The screen constantly turns off before making a device disconnect/connect sound, then comes back on. At first I thought it was my mouse, but the problem persists even when it is unplugged. I've looked all over but I can't seem to find a clear answer to this problem. How can I fix this? I can barely use my laptop now.

     

    Sorry if this question has already been answered or I posted in the wrong sub. Thanks in advance.


    0 0

    Just tried reinstalling acer care centre from the acer care centre check tool and it will not download, it says download failed, please check network connection and try again, but my network connection is fine so its not that, I recently had to reinstall windows and hubby repartitioned my drive, so i lost the recovery partition, so had to do it via the microsoft media tool and had nothing but problems with drivers and such since, I been on to support to enquire about getting anolther set of recovery disks but they said they would cost £51.06 which i can not afford, is there any other way i can get a set of recovery for cheaper, I thought that if i put acc on I may be able to recover some how the original set of recovery files but as I said earlier acc isnt working.  Can anyone make any suggestions  on what I could do plz?


    0 0
  • 12/27/16--12:22: Acer Care Centre
  • PS Referring to my previous post I have an Acer Aspire E5-573 laptop running windows 10 home editionand the laptop is just under 3 months old.


    0 0

    The laptop is very slow.Its graphic card is also not up to mark.As  it creates problem in designing. What I do to resove all these.


older | 1 | .... | 122 | 123 | (Page 124) | 125 | 126 | .... | 248 | newer